<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8099871" />
		<link rel="icon" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Grizzly bear trophy hunt to end Nov. 30 - Kimberley Daily Bulletin</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kimberleybulletin.com/news/grizzly-bear-trophy-hunt-to-end-nov-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grizzly bear trophy hunt to end Nov. 30 - Kimberley Daily Bulletin" />
<meta property="og:description" content="Consultation this fall, hunting for meat continues" />
<meta property="og:url" content="http://www.kimberleybulletin.com/news/grizzly-bear-trophy-hunt-to-end-nov-30/" />
<meta property="og:site_name" content="Kimberley Daily Bulletin" />
<meta property="article:tag" content="BC legislature" />
<meta property="article:tag" content="BC politics" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-08-14T14:30:00-07:00" />
<meta property="article:modified_time" content="2017-08-14T15:59:25-07:00" />
<meta property="og:updated_time" content="2017-08-14T15:59:25-07:00" />
<meta property="fb:app_id" content="490974404265496" />
<meta property="og:image" content="http://www.kimberleybulletin.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Consultation this fall, hunting for meat continues 
			" />
<meta name="twitter:title" content="Grizzly bear trophy hunt to end Nov. 30 - Kimberley Daily Bulletin" />
<meta name="twitter:image" content="http://www.kimberleybulletin.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.kimberleybulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fgrizzly-bear-trophy-hunt-to-end-nov-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fgrizzly-bear-trophy-hunt-to-end-nov-30%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-29', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-7', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.kimberleybulletin.com/news/grizzly-bear-trophy-hunt-to-end-nov-30/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1A 1Y9","pub_code":"KDB","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

	</head>
	<body class="post-template-default single single-post postid-25182 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.kimberleybulletin.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.kimberleybulletin.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.kimberleybulletin.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.kimberleybulletin.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-17474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="http://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-17477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="http://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-17476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="http://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-17475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="http://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li id="menu-item-22745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="http://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="http://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="http://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="http://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.kimberleybulletin.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.kimberleybulletin.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.kimberleybulletin.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.kimberleybulletin.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.kimberleybulletin.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.kimberleybulletin.com/./community/">Local</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kimberleybulletin.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kimberleybulletin.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170324101841500&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-19695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="http://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.kimberleybulletin.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.kimberleybulletin.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.kimberleybulletin.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.kimberleybulletin.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.kimberleybulletin.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.kimberleybulletin.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.kimberleybulletin.com/./marketplace/">Impress</a></li>
	<li id="menu-item-19696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19696"><a href="http://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.kimberleybulletin.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.kimberleybulletin.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="http://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.kimberleybulletin.com/" rel="home">Kimberley Daily Bulletin</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.kimberleybulletin.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.kimberleybulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.kimberleybulletin.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.kimberleybulletin.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="http://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="http://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="http://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="http://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="http://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="http://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="http://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="http://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.kimberleybulletin.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.kimberleybulletin.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.kimberleybulletin.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.kimberleybulletin.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.kimberleybulletin.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.kimberleybulletin.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kimberleybulletin.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kimberleybulletin.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170324101841500&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="http://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.kimberleybulletin.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-25182 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-legislature tag-bc-politics" id="post-25182">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown.jpg" class="attachment-full size-full" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Grizzly bear hunting in B.C. is managed through an annual lottery hunt. (Douglas Brown photo)</p></div>
            						<h2 class="entry-title">Grizzly bear trophy hunt to end Nov. 30</h2>
			<p class="lead">Consultation this fall, hunting for meat continues
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.kimberleybulletin.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Mon Aug 14th, 2017 2:30pm</li><li><a class="label category-meta-news" href="http://www.kimberleybulletin.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fgrizzly-bear-trophy-hunt-to-end-nov-30%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Grizzly+bear+trophy+hunt+to+end+Nov.+30+-+http%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fgrizzly-bear-trophy-hunt-to-end-nov-30%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fgrizzly-bear-trophy-hunt-to-end-nov-30%2F&title=Grizzly+bear+trophy+hunt+to+end+Nov.+30" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Grizzly%20bear%20trophy%20hunt%20to%20end%20Nov.%2030&ampsubject=Grizzly%20bear%20trophy%20hunt%20to%20end%20Nov.%2030&amp;body=http%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fgrizzly-bear-trophy-hunt-to-end-nov-30%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p><style type="text/css"></style></p>
				<p>The B.C. government is ending grizzly bear trophy hunting effective Nov. 30.</p>
				<p>&ldquo;This action is supported by the vast majority of people across our province,&rdquo; Forests Minister Doug Donaldson announced from Hazelton on Monday. &ldquo;We believe the action we&rsquo;re taking goes beyond the commitment to Coastal First Nations made as part of the 2016 Great Bear Rainforest agreements.&rdquo;<style type="text/css"></style></p>
				<p>Donaldson said it will take one or more hunting seasons to see how many fewer bears are killed once trophy hunters opt out of a system that allows them to take the meat but not the head, paws or hide of the bear.</p>
				<p>The current grizzly season begins this week in northern B.C., and hunting season in general ends at the end of November, so one more open season for grizzlies will be conducted before the ban takes effect.<style type="text/css"></style></p>
				<p>The ministry estimates that 250 grizzlies are killed by hunters each year, with 80 of those shot by non-resident hunters participating in a lottery draw for grizzly hunting tags. </p>
				<p>Revenue to the province from the grizzly bear hunt is estimated at $540,000 a year, with communities in hunting areas also benefiting from the spending of hunters, particularly from the out-of-province hunters.</p>
				<p>Premier John Horgan committed to ban the trophy hunting of grizzly bears in November 2016, and made it part of the NDP platform in the spring election.</p>
				<p>&ldquo;The Coastal First Nations banned the grizzly trophy hunt in the Great Bear Rainforest four years ago,&rdquo; said Doug Neasloss, Chief Councillor of the Kitasoo-Xai&rsquo;Xais First Nation on the B.C. coast, endorsing the NDP position last year. &ldquo;A provincial ban is long overdue to stop the needless killing of grizzly bears for sport. Bear claws, hides and teeth are not trophies.&rdquo;</p>
				<p>After the Great Bear Rainforest land use plan was adopted, the former B.C. Liberal government began to retire guide-outfitter licenses in the region as territories were sold to bear-watching companies.</p>
				<p>About a third of the province is off limits to grizzly hunting for wildlife management reasons. The rest is subject to a managed hunt for resident and non-resident guided hunters that has been validated by independent experts. Former forests minister Steve Thomson defended it a significant contribution to the provincial economy.</p>
				<p>In a report released in October 2016, wildlife biologists from the University of Alberta and the University of Minnesota gave high marks to B.C.&rsquo;s grizzly bear management, including the grizzly bear hunt lottery that attracts foreign hunters each year.</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.kimberleybulletin.com/news/grizzly-bear-trophy-hunt-to-end-nov-30/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-25155" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kimberleybulletin.com/news/speeding-vehicle-from-elk-valley-crashes-in-cranbrook/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088459_web1_RCMP_logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088459_web1_RCMP_logo.jpg 309w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088459_web1_RCMP_logo-258x300.jpg 258w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kimberleybulletin.com/news/speeding-vehicle-from-elk-valley-crashes-in-cranbrook/">Speeding Vehicle from Elk Valley Crashes in Cranbrook</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:04am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.kimberleybulletin.com/author/carolyn-grant/" rel="author" class="fn">Carolyn Grant</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kimberleybulletin.com/news/speeding-vehicle-from-elk-valley-crashes-in-cranbrook/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088459_web1_RCMP_logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088459_web1_RCMP_logo.jpg 309w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088459_web1_RCMP_logo-258x300.jpg 258w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25166" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kimberleybulletin.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kimberleybulletin.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/">Hungry? Grab a 67-cent McDonald&#8217;s hamburger</a></h4>
		<p class="lead hide-for-small-only">Restaurants Canada-wide will be offering the deal
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:05am">Aug 14th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kimberleybulletin.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25176" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kimberleybulletin.com/news/evacuation-alert-rescinded-for-island-pond-premier-lake-area/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire.jpg 1632w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-300x225.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-1024x768.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-640x480.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-1200x900.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-300x225@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-640x480@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kimberleybulletin.com/news/evacuation-alert-rescinded-for-island-pond-premier-lake-area/">Evacuation Alert rescinded for Island Pond / Premier Lake Area</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:16pm">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.kimberleybulletin.com/author/carolyn-grant/" rel="author" class="fn">Carolyn Grant</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kimberleybulletin.com/news/evacuation-alert-rescinded-for-island-pond-premier-lake-area/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire.jpg 1632w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-300x225.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-1024x768.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-640x480.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-1200x900.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-300x225@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8094928_web1_7302017-75156_Island-Pond-fire-640x480@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25145" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kimberleybulletin.com/buzz/video-taking-flight-at-the-abbotsford-airshow/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kimberleybulletin.com/buzz/video-taking-flight-at-the-abbotsford-airshow/">VIDEO: Taking flight at the Abbotsford Airshow</a></h4>
		<p class="lead hide-for-small-only">Black Press’ Baneet Braich took a ride in a warplane
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:00pm">Aug 13th, 2017</span> by </li><li><a class="byline" href="http://www.kimberleybulletin.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kimberleybulletin.com/buzz/video-taking-flight-at-the-abbotsford-airshow/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-25148" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kimberleybulletin.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg 900w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kimberleybulletin.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/">VIDEO: BC Wildfire Service warns about aggressive fires</a></h4>
		<p class="lead hide-for-small-only">Footage captures a Cariboo wildfire
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.kimberleybulletin.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kimberleybulletin.com/news/video-bc-wildfire-service-warns-about-aggressive-fires/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS.jpg 900w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087190_web1_170814-BPD-BISHOPBLUFFS-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-2" href="http://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Kimberley Daily Bulletin and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.</p>
<p>/*** BEGIN PULSE CODE ***/</p>
<p>	var currentDate, endDate,msec, beaconID;</p>
<p>	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItMzIzOTE3MGJlMmE1NWM0ZjAxOWE5NTQ5MDRhOGY2NGE4MWNhYjFjYzM4ODA4Yzk5OTQ=';
	msec  = Date.parse("August 11, 2017");
	endDate = new Date(msec);</p>
<p>	currentDate = new Date();</p>
<p>	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);</p>
<p>	} </p>
<p>/*** END PULSE CODE ***/</p>
<p></script></p>
</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.kimberleybulletin.com/./local-news/">Kimberley News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.kimberleybulletin.com/weather/">Kimberley Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Kimberley Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.kimberleybulletin.com/news/grizzly-bear-trophy-hunt-to-end-nov-30/"
    },
    "headline": "Grizzly bear trophy hunt to end Nov. 30",
    "datePublished": "2017-08-14T14:30:00+00:00",
    "dateModified": "2017-08-14T15:59:25+00:00",
    "thumbnailUrl": "http://www.kimberleybulletin.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.kimberleybulletin.com/wp-content/uploads/2017/08/8099871_web1_20170814-KCN-M-Grizzly-Bear-swim-Douglas-Brown.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Tom Fletcher"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Kimberley Daily Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.kimberleybulletin.com/wp-content/themes/BlackPress/assets/images/logos/kdb-logo.png",
            "width": 449,
            "height": 52
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Kimberley, British Columbia, Canada"
    },
    "dateline": "Kimberley, British Columbia, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Consultation this fall, hunting for meat continues &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
