
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9702941" />
        <link rel="icon" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Dramatic, double overtime win for Dynamiters - Kimberley Daily Bulletin</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dramatic, double overtime win for Dynamiters - Kimberley Daily Bulletin" />
<meta property="og:description" content="www.youtube.com" />
<meta property="og:site_name" content="Kimberley Daily Bulletin" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-12-07T08:40:00-08:00" />
<meta property="article:modified_time" content="2017-12-07T08:45:24-08:00" />
<meta property="og:updated_time" content="2017-12-07T08:45:24-08:00" />
<meta property="fb:app_id" content="490974404265496" />
<meta property="og:image" content="http://www.kimberleybulletin.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg" />
<meta property="og:image:width" content="1448" />
<meta property="og:image:height" content="1158" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				www.youtube.com
			" />
<meta name="twitter:title" content="Dramatic, double overtime win for Dynamiters - Kimberley Daily Bulletin" />
<meta name="twitter:image" content="http://www.kimberleybulletin.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kimberleybulletin.com\/","name":"Kimberley Daily Bulletin","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kimberleybulletin.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.kimberleybulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-29', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-7', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.kimberleybulletin.com\/sports\/dramatic-double-overtime-win-for-dynamiters\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.kimberleybulletin.com\/sports\/dramatic-double-overtime-win-for-dynamiters\/"},"headline":"Dramatic, double overtime win for Dynamiters","datePublished":"2017-12-07T08:40:00+00:00","dateModified":"2017-12-07T08:45:24+00:00","thumbnailUrl":"http:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2017\/12\/9702941_web1_Palmer.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2017\/12\/9702941_web1_Palmer.jpg","width":1448,"height":1158},"author":{"@type":"Person","name":"Carolyn Grant"},"publisher":{"@type":"Organization","name":"Kimberley Daily Bulletin","logo":{"@type":"ImageObject","url":"http:\/\/www.kimberleybulletin.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kdb-logo.png","width":449,"height":52}},"contentLocation":{"@type":"Place","name":"Kimberley, British Columbia, Canada"},"dateline":"Kimberley, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;ins class=&quot;neEmbed&quot; data-eid=&quot;76752&quot;&gt;www.youtube.com&lt;\/ins&gt;&lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1A 1Y9","pub_code":"KDB","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>

    </head>
    <body class="post-template-default single single-post postid-30267 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.kimberleybulletin.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.kimberleybulletin.com/">Home</a></li>
<li id="menu-item-27917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="http://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.kimberleybulletin.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.kimberleybulletin.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-17474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="http://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-17477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="http://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-17476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="http://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-17475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="http://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li id="menu-item-22745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="http://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="http://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="http://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="http://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="http://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.kimberleybulletin.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.kimberleybulletin.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.kimberleybulletin.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.kimberleybulletin.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.kimberleybulletin.com/./community/">Local</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li id="menu-item-27329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="http://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kimberleybulletin.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kimberleybulletin.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170324101841500&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-19695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="http://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.kimberleybulletin.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.kimberleybulletin.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="http://www.kimberleybulletin.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.kimberleybulletin.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.kimberleybulletin.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.kimberleybulletin.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-26727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26727"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-26728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26728"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.kimberleybulletin.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.kimberleybulletin.com/./marketplace/">Impress</a></li>
	<li id="menu-item-19696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19696"><a href="http://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.kimberleybulletin.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.kimberleybulletin.com/submit">
                                                <img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.kimberleybulletin.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.kimberleybulletin.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.kimberleybulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="http://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.kimberleybulletin.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.kimberleybulletin.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="http://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="http://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="http://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="http://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-178"><a href="http://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="http://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="http://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="http://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="http://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.kimberleybulletin.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.kimberleybulletin.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.kimberleybulletin.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.kimberleybulletin.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.kimberleybulletin.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="http://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kimberleybulletin.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kimberleybulletin.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="http://www.kimberleybulletin.com/e-editions/?iid=i20170324101841500&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="http://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.kimberleybulletin.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-30267 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-sports category-sports category-video" id="post-30267">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1448" height="1158" src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg" class="attachment-full size-full" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg 1448w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-1024x819.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-640x512.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-1200x960.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-640x512@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Dramatic, double overtime win for Dynamiters</h2>
            
            <ul class="author-meta"><li><a class="byline" href="http://www.kimberleybulletin.com/author/carolyn-grant/" rel="author" class="fn">Carolyn Grant</a></li><li>Dec. 7, 2017 8:40 a.m.</li><li><a class="byline" href="http://www.kimberleybulletin.com/local-sports/">Local Sports</a></li><li><a class="byline" href="http://www.kimberleybulletin.com/sports/">Sports</a></li><li><a class="byline" href="http://www.kimberleybulletin.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Dramatic%2C+double+overtime+win+for+Dynamiters+-+http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F&title=Dramatic%2C+double+overtime+win+for+Dynamiters" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dramatic%2C%20double%20overtime%20win%20for%20Dynamiters&ampsubject=Dramatic%2C%20double%20overtime%20win%20for%20Dynamiters&amp;body=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><iframe width="560" height="315" src="https://www.youtube.com/embed/38gU46v6aD0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>On Tuesday the Kimberley Dynamiters traveled to Creston to play the Thunder Cats. Entering the game, the Nitros trailed the season series 0-2-1.</p>
<p>This game was one of the more anticipated games of the season so far, due to the outcome the last time these two teams met. There was also KIJHL and BC Hockey representatives in attendance.</p>
<p>Both teams were still suffering from the outcomes of the penalty filled 8-1 win for the Cats over the Nitros, as both teams had players still out due to suspension.</p>
<p>The first period was a fast paced draw. Adam Andersen turned aside all 13 shots he faced in the period, while the Dynamiters had no scoring success on their 14 shots.</p>
<p>The Nitros have struggled in the middle period in the past, and this game was no exception. The Cats chased Andersen from the net scoring three goals on five shots in just over 10 minutes. The Cats were not done, and scored a fourth goal against Cody Campbell with just over four minutes left in the second.</p>
<p>&ldquo;There were defensive breakdowns.&rdquo; Head coach and general manager Derek Stuart said. &ldquo;We had a couple miscoverages, and one moment where the player went for the poke-check instead of the body.&rdquo;</p>
<p>Brandt Bertoia answered back for the Nitros, scoring with 140 seconds left. But it felt like it was too little too late and that the Nitros had lost the game in 40 minutes of play, trailing 4-1.</p>
<p>&ldquo;We told the guys [in the second intermission] to stop panicking and to have some poise, and to play with some confidence. We know we are better team then we showed in the second period.&rdquo;</p>
<p>&ldquo;The message was simply to relax and have some fun out there.&rdquo;</p>
<p>The Dynamiters came bursting out in the third period with Bryce McDonald and Derian Bamber scoring 66 seconds apart before two minutes had even elapsed in the third period. The comeback was on.</p>
<p>The period waned on and it began to look like the Cats had held on long enough. The Dynamiters pulled their goalie with just over a minute left. With the 22 seconds left the Cats called a timeout after icing the puck. There was a scramble in the corner and the Cats cleared the puck out to a waiting-in-the-slot Mason Palaga who fired the puck nailing the water bottle to tie the game with 9 seconds remaining.</p>
<p>In the first four-on-four over-time the Nitros got a glorious opportunity with a four-on-three power play. Several posts and close calls, and this game remained knotted at four after the four-on-four fourth period.</p>
<p>The second over-time period began, it was three-on-three. There was a lot of ice to work with. At times the Cats elected to go with three forwards, while the Nitros went with two forwards and a defender.</p>
<p>The action was frantic. Nitro&rsquo;s leading scorer Brock Palmer emerged with the puck from the corner on his forehand, reaching to wrap the puck around the goalie, hitting the post. He followed up the loose puck and scored the overtime winning goal, completing the come from behind win. Stunning all the fans, players and coaches.</p>
<p>&ldquo;I think our depth took over.&rdquo; Stuart said. &ldquo;There is only so many minutes James, Plunkett, and Wilkie can play, that line started running out of gas.&rdquo;</p>
<p>For the first time this season the Kimberley Dynamiters defeated the Creston Valley Thunder Cats. With the win the Nitros hold a seven point lead on the Cats.</p>
<p>&ldquo;I liked our first, third and overtime. We have talked about how hard it is to play a full 60 minutes, and we are striving for it.</p>
<p>&ldquo;At this point, against these guys, just to get the win mentally was all we are looking for.&rdquo;</p>
<p>The Cats and Nitros face off again on Saturday at the Civic Centre, the Nitros only game this weekend. The Cats, of course, will want redemption from the over-time loss, and to reign in the Nitros in the standings.</p>
<p>The game starts at 7:30 p.m. at the Kimberley Civic Centre on Saturday.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.kimberleybulletin.com/sports/dramatic-double-overtime-win-for-dynamiters/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Dramatic%2C+double+overtime+win+for+Dynamiters+-+http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F&title=Dramatic%2C+double+overtime+win+for+Dynamiters" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Dramatic%2C%20double%20overtime%20win%20for%20Dynamiters&ampsubject=Dramatic%2C%20double%20overtime%20win%20for%20Dynamiters&amp;body=http%3A%2F%2Fwww.kimberleybulletin.com%2Fsports%2Fdramatic-double-overtime-win-for-dynamiters%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.kimberleybulletin.com/sports/three-b-c-hockey-players-shortlisted-for-word-juniors/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. players shortlisted for World Juniors</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="http://www.kimberleybulletin.com/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/sports/dramatic-double-overtime-win-for-dynamiters/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg 1448w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-1024x819.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-640x512.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-1200x960.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-640x512@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/sports/dramatic-double-overtime-win-for-dynamiters/"><h5 class="active">Dramatic, double overtime win for Dynamiters</h5></a><p class="lead show-for-medium">On Tuesday the Kimberley Dynamiters traveled to Creston to play the Thunder&hellip; <a class="inline-read-more" href="http://www.kimberleybulletin.com/sports/dramatic-double-overtime-win-for-dynamiters/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/rcmp-arrest-two-after-vehicle-chase/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9694917_web1_rcmp-logo-big-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9694917_web1_rcmp-logo-big-web.jpg 1050w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9694917_web1_rcmp-logo-big-web-300x207.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9694917_web1_rcmp-logo-big-web-1024x707.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9694917_web1_rcmp-logo-big-web-640x442.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9694917_web1_rcmp-logo-big-web-300x207@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1050px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/rcmp-arrest-two-after-vehicle-chase/"><h5 class="active">RCMP arrest two after vehicle chase</h5></a><p class="lead show-for-medium">At approximately 4:05 p.m. on Saturday, Dec. 2, a police officer from&hellip; <a class="inline-read-more" href="http://www.kimberleybulletin.com/news/rcmp-arrest-two-after-vehicle-chase/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/local-medical-marijuana-retailer-says-more-details-on-governments-plan-for-pot-are-needed/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693326_web1_tamarack-dispensaries-interior.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693326_web1_tamarack-dispensaries-interior.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693326_web1_tamarack-dispensaries-interior-300x225.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693326_web1_tamarack-dispensaries-interior-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/local-medical-marijuana-retailer-says-more-details-on-governments-plan-for-pot-are-needed/"><h5 class="active">Local medical marijuana retailer says more details on government&#8217;s plan for pot are needed</h5></a><p class="lead show-for-medium">The sale of medical marijuana is not being addressed yet, says Tamara Duggan of Tamarack Dispensaries in Kimberley
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/clovechok-supports-andrew-wilkinson-for-bc-liberal-leadership/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9641585_web1_doug-clovechok.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9641585_web1_doug-clovechok.jpg 400w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9641585_web1_doug-clovechok-150x150.jpg 150w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9641585_web1_doug-clovechok-150x150@2x.jpg 300w" sizes="(max-width: 1199px) 98vw, 400px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/clovechok-supports-andrew-wilkinson-for-bc-liberal-leadership/"><h5 class="active">Clovechok supports Andrew Wilkinson for BC Liberal leadership</h5></a><p class="lead show-for-medium">Columbia River Revelstoke MLA Doug Clovechok has made no secret as to&hellip; <a class="inline-read-more" href="http://www.kimberleybulletin.com/news/clovechok-supports-andrew-wilkinson-for-bc-liberal-leadership/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/annual-deer-count-in-kimberley/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-1024x768@2x.jpg 2048w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-300x225.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-1024x768.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-640x480.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-1200x900.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-300x225@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-640x480@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/annual-deer-count-in-kimberley/"><h5 class="active">Annual deer count in Kimberley</h5></a><p class="lead show-for-medium">The deer count is conducted every year to help with population control
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/annual-deer-count-in-kimberley/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-1024x768@2x.jpg 2048w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-300x225.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-1024x768.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-640x480.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-1200x900.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-300x225@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684387_web1_deercount2-640x480@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/annual-deer-count-in-kimberley/"><h5 class="active">Annual deer count in Kimberley</h5></a><p class="lead show-for-medium">The deer count is conducted every year to help with population control
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/higher-winds-could-complicate-california-wildfire-fight/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg 660w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/higher-winds-could-complicate-california-wildfire-fight/"><h5 class="active">Higher winds could complicate California wildfire fight</h5></a><p class="lead show-for-medium">The expected strength of the winds have reached uncharted territory
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/b-c-byelection-a-test-of-trudeaus-popularity-scheers-rookie-leadership/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703249_web1_CPT501442374.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703249_web1_CPT501442374.jpg 450w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703249_web1_CPT501442374-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/b-c-byelection-a-test-of-trudeaus-popularity-scheers-rookie-leadership/"><h5 class="active">B.C. byelection a test of Trudeau&#8217;s popularity, Scheer&#8217;s rookie leadership</h5></a><p class="lead show-for-medium">Liberals and Conservatives battle it out for South Surrey-White Rock riding
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/federal-court-dismisses-tasekos-judicial-reviews/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703903_web1_171206-Fish-Lake.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703903_web1_171206-Fish-Lake.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703903_web1_171206-Fish-Lake-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703903_web1_171206-Fish-Lake-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703903_web1_171206-Fish-Lake-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703903_web1_171206-Fish-Lake-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/federal-court-dismisses-tasekos-judicial-reviews/"><h5 class="active">Federal court dismisses Taseko&#8217;s judicial reviews</h5></a><p class="lead show-for-medium">Two judicial reviews filed against the Minister of Environment, the Attorney General of Canada and the TNG have been dismissed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/north-korea-says-war-is-inevitable/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane.jpg 661w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 661px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/north-korea-says-war-is-inevitable/"><h5 class="active">North Korea says war is inevitable</h5></a><p class="lead show-for-medium">North Korea says war is inevitable as allies continue war games
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522.jpg 660w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/"><h5 class="active">UPDATE: Al Franken resigns from Senate amid allegations</h5></a><p class="lead show-for-medium">Announcement coming from Sen. Franken amid fresh accusations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/community/yukon-the-dog-safely-home-after-two-weeks-lost-on-the-alaska-highway/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703521_web1_Dogweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703521_web1_Dogweb.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703521_web1_Dogweb-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703521_web1_Dogweb-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703521_web1_Dogweb-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703521_web1_Dogweb-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/community/yukon-the-dog-safely-home-after-two-weeks-lost-on-the-alaska-highway/"><h5 class="active">Yukon the dog safely home after two weeks lost on the Alaska Highway</h5></a><p class="lead show-for-medium">Trucker returns lost dog back to his home in North Pole, AK
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/australian-parliament-allows-same-sex-marriages/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE.jpg 650w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-300x203.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-640x433.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/australian-parliament-allows-same-sex-marriages/"><h5 class="active">Australian Parliament allows same-sex marriages</h5></a><p class="lead show-for-medium">The Australian Bureau of Statistics said 62 per cent of registered voters favoured reform.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/oscars-org-adopts-code-of-conduct-after-weinstein-expulsion/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-1024x683@2x.jpg 2048w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-1200x800.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-300x200@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703088_web1_18155386-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kimberleybulletin.com/news/oscars-org-adopts-code-of-conduct-after-weinstein-expulsion/"><h5 class="active">Oscars org adopts code of conduct after Weinstein expulsion</h5></a><p class="lead show-for-medium">Hollywood producer has faced numerous sex assault and harassment allegation
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-30267" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Dramatic, double overtime win for Dynamiters</h5>
				<p class="lead excerpt show-for-medium hide-for-large">On Tuesday the Kimberley Dynamiters traveled to Creston to play the Thunder&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer.jpg 1448w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-1024x819.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-640x512.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-1200x960.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-300x240@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702941_web1_Palmer-640x512@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-30238" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.kimberleybulletin.com/sports/rogers-considers-selling-toronto-blue-jays/">Rogers considers selling Toronto Blue Jays</a></h5>
				<p class="lead web show-for-medium hide-for-large">Company says sale could free up capital for its main communications businesses
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.kimberleybulletin.com/sports/rogers-considers-selling-toronto-blue-jays/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9692957_web1_CPT106442217.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9692957_web1_CPT106442217.jpg 450w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9692957_web1_CPT106442217-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30231" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.kimberleybulletin.com/sports/three-b-c-hockey-players-shortlisted-for-word-juniors/">B.C. players shortlisted for World Juniors</a></h5>
				<p class="lead web show-for-medium hide-for-large">Hockey Canada invites Kelowna’s Dube, Foote and Lind to last step of evaluation process
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="http://www.kimberleybulletin.com/sports/three-b-c-hockey-players-shortlisted-for-word-juniors/"><img src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets.jpg 1947w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets-300x200.jpg 300w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets-1024x683.jpg 1024w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets-640x427.jpg 640w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets-1200x800.jpg 1200w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets-300x200@2x.jpg 600w, http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691291_web1_171208_KCN_Rockets-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="http://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Kimberley Daily Bulletin</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.thefreepress.ca/">The Free Press</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.kimberleybulletin.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.kimberleybulletin.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.kimberleybulletin.com/./local-news/">Kimberley News</a></li><li class="menu-item"><a target="_blank"href="http://www.kimberleybulletin.com/weather/">Kimberley Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Kimberley Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Kimberley Daily Bulletin and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1p9lux1bgltk3pgfdt2f69ds.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>
