
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13370760" />
        <link rel="icon" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Gin City, Summer Sipping at its Finest - Kimberley Daily Bulletin</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gin City, Summer Sipping at its Finest - Kimberley Daily Bulletin" />
<meta property="og:description" content="Gin cocktails are more than just gin and tonic now" />
<meta property="og:url" content="https://www.kimberleybulletin.com/life/gin-city-summer-sipping-at-its-finest/" />
<meta property="og:site_name" content="Kimberley Daily Bulletin" />
<meta property="article:publisher" content="https://www.facebook.com/KimberleyBulletin/" />
<meta property="article:tag" content="Cocktail" />
<meta property="article:tag" content="Distillery" />
<meta property="article:tag" content="Drink" />
<meta property="article:tag" content="Gin" />
<meta property="article:tag" content="Gin and tonic" />
<meta property="article:tag" content="Phillips Fermentorium" />
<meta property="article:tag" content="Sheringham" />
<meta property="article:tag" content="Sheringham Distillery" />
<meta property="article:tag" content="Spirits" />
<meta property="article:tag" content="Summer drink" />
<meta property="article:tag" content="Victoria Distillers" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2018-08-31T10:30:00-06:00" />
<meta property="article:modified_time" content="2018-08-31T11:17:14-06:00" />
<meta property="og:updated_time" content="2018-08-31T11:17:14-06:00" />
<meta property="fb:app_id" content="490974404265496" />
<meta property="og:image" content="https://www.kimberleybulletin.com/wp-content/uploads/2018/08/13370760_web1_Gin-2.jpg" />
<meta property="og:image:secure_url" content="https://www.kimberleybulletin.com/wp-content/uploads/2018/08/13370760_web1_Gin-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gin cocktails are more than just gin and tonic now" />
<meta name="twitter:title" content="Gin City, Summer Sipping at its Finest - Kimberley Daily Bulletin" />
<meta name="twitter:site" content="@KBulletin" />
<meta name="twitter:image" content="https://www.kimberleybulletin.com/wp-content/uploads/2018/08/13370760_web1_Gin-2.jpg" />
<meta name="twitter:creator" content="@KBulletin" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.kimberleybulletin.com/life/gin-city-summer-sipping-at-its-finest/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.31.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kimberleybulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F&#038;format=xml" />
            <style>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</style>
                <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-29"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-29',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'cocktail,distillery,drink,gin,gin and tonic,phillips fermentorium,sheringham,sheringham distillery,spirits,summer drink,victoria distillers', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'cocktail,distillery,drink,gin,gin and tonic,phillips fermentorium,sheringham,sheringham distillery,spirits,summer drink,victoria distillers', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'cocktail,distillery,drink,gin,gin and tonic,phillips fermentorium,sheringham,sheringham distillery,spirits,summer drink,victoria distillers', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'life', 'dimension3': 'cocktail,distillery,drink,gin,gin and tonic,phillips fermentorium,sheringham,sheringham distillery,spirits,summer drink,victoria distillers', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kimberleybulletin.com\/life\/gin-city-summer-sipping-at-its-finest\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kimberleybulletin.com\/life\/gin-city-summer-sipping-at-its-finest\/"},"headline":"Gin City, Summer Sipping at its Finest","datePublished":"2018-08-31T10:30:00+00:00","dateModified":"2018-08-31T11:17:14+00:00","thumbnailUrl":"https:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2018\/08\/13370760_web1_Gin-2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2018\/08\/13370760_web1_Gin-2.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Kimberley Daily Bulletin","logo":{"@type":"ImageObject","url":"https:\/\/www.kimberleybulletin.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kdb-logo.png","width":449,"height":52}},"contentLocation":{"@type":"Place","name":"Kimberley, British Columbia, Canada"},"dateline":"Kimberley, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Gin cocktails are more than just gin and tonic now &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1A 1Y9","pub_code":"KDB","secondstreet_contest_feed":"http:\/\/dailybulletin.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=DABU"};

</script>

    </head>
    <body class="post-template-default single single-post postid-49064 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.kimberleybulletin.com/">Home</a></li>
<li id="menu-item-27917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="https://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kimberleybulletin.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-17474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="https://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-17477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="https://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-17476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="https://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-17475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="https://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li id="menu-item-22745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-39356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kimberleybulletin.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.kimberleybulletin.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-48315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48315"><a href="https://www.kimberleybulletin.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kimberleybulletin.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kimberleybulletin.com/./community/">Local</a></li>
	<li id="menu-item-43698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43698"><a href="https://www.kimberleybulletin.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li id="menu-item-27329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="https://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kimberleybulletin.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kimberleybulletin.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="/e-editions/?iid=i20170324101841500&#038;&#038;headline=Q29udHJhY3RvcidzIEd1aWRl&#038;&#038;doc_id=170324171844-7545a577167a40f0aec4021bbc2df296&#038;&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-19695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.kimberleybulletin.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.kimberleybulletin.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-46757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46757"><a href="https://www.kimberleybulletin.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.kimberleybulletin.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kimberleybulletin.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-47022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47022"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.kimberleybulletin.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.kimberleybulletin.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-26727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26727"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-26728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26728"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.kimberleybulletin.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress</a></li>
	<li id="menu-item-19696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19696"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.kimberleybulletin.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.kimberleybulletin.com/submit">
                                    <img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/KimberleyBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355778147" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355778147" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.kimberleybulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="https://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kimberleybulletin.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="https://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="https://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="https://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="https://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kimberleybulletin.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.kimberleybulletin.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48315"><a href="https://www.kimberleybulletin.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kimberleybulletin.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kimberleybulletin.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43698"><a href="https://www.kimberleybulletin.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="https://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kimberleybulletin.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kimberleybulletin.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="/e-editions/?iid=i20170324101841500&#038;&#038;headline=Q29udHJhY3RvcidzIEd1aWRl&#038;&#038;doc_id=170324171844-7545a577167a40f0aec4021bbc2df296&#038;&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.kimberleybulletin.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-49064 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-cocktail tag-distillery tag-drink tag-gin tag-gin-and-tonic tag-phillips-fermentorium tag-sheringham tag-sheringham-distillery tag-spirits tag-summer-drink tag-victoria-distillers" id="post-49064">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-1.jpg" class="attachment-full size-full" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-1-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Gin cocktails at the Sheringham Distillery in Shirley.</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Gin City, Summer Sipping at its Finest</h2>
            <p class="lead">Gin cocktails are more than just gin and tonic now
</p>
            <ul class="author-meta"><li>Aug. 31, 2018 10:30 a.m.</li><li><a class="byline" href="https://www.kimberleybulletin.com/life/">Life</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Gin+City%2C+Summer+Sipping+at+its+Finest+-+https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F&title=Gin+City%2C+Summer+Sipping+at+its+Finest" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Gin%20City%2C%20Summer%20Sipping%20at%20its%20Finest&ampsubject=Gin%20City%2C%20Summer%20Sipping%20at%20its%20Finest&amp;body=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Some summertime letter combinations are so familiar as to appear wedded in natural harmony. Your spouse might want DIY chores completed ASAP, or at least before AM turns into PM. Myself, I prefer to RSVP an invitation to BYOB, especially when a P.S. indicates G&#038;Ts will be served.</p>
<p>When the mercury rises, the cognacs and bourbons are pushed aside for the more refreshing spirits to be found in a liquor cabinet. Heat and humidity mean it is time for mojitos, margaritas and mimosas. It is also the season to enjoy a G&#038;T. Ah, gin and tonic, a highball pairing two copacetic ingredients, the sum greater than the parts, a drink whose very name conjures images of the Empire, Kipling, and pith helmets.</p>
<p>In recent years, we have on the south island become home to a number of distillers, a millennial response to the rise of microbreweries and boutique wineries in the preceding decades.</p>
<p>The first of these, Victoria Spirits, now <a href="https://victoriadistillers.com" target="_blank" title="Victoria Distillers">Victoria </a><a href="https://victoriadistillers.com" target="_blank" title="Victoria Distillers">Distillers</a>, caused a stir eight years ago with the launch of Victoria Gin, featuring on the label a portrait of the monarch whose name graces our city, displaying her not as the dour, unamused, mourning queen of popular imagination, but as a graceful, wistful young woman with flowing luxurious hair. She looks like she&rsquo;d not be averse to a sip of gin on a hot summer&rsquo;s night.</p>
<p>Valerie Murray is responsible for the local boom in spirits. After a series of developments, she and her husband, Dr. Bryan Murray, bought full control of the distillery. Her son, a molecular biologist bored with his job as a DNA splicer, became the master distiller. A daughter, who had studied design at Concordia University in Montreal, came up with the label. Another daughter helped launch the brand in Eastern Canada, where the attitude was &ldquo;nobody drinks gin until the 24th of May weekend,&rdquo; Murray says.</p>
<p>In a short time, Victoria Gin became available at bars and liquor stores across the land, a triumph for a family-owned artisanal product in which, as she says, &ldquo;everything was done by hand &mdash; bottling, labelling, everything.&rdquo;</p>
<p>They even hand-chopped the wood for the still, like backwoods hillbillies producing moonshine.</p>
<p>The Murrays sold their company last year and the new owners moved the company from a barn on a farm on West Saanich Road to a striking waterfront location in Sidney. The wood-fired still was replaced by a state-of-the-art steam system, gleaming copper cauldrons on display.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The new home includes a tasting room, though the distillery looks like the operation of a mad scientist, or an underground scene from Breaking Bad without the hazmat suits. Best of all, the old master distiller (Murray&rsquo;s son) remains.</p>
<p>Vic Gin now shares shelf space with several British Columbia-bred gins, including Stump Coastal Forest Gin, produced by the <a href="https://fermentorium.ca" target="_blank" title="Phillips Fermentorium">Phillips </a><a href="https://fermentorium.ca" target="_blank" title="Phillips Fermentorium">Fermentorium</a>. Known for an excellent line of <a href="https://phillipsbeer.com" target="_blank" title="Phillips Beer">craft beers</a> and <a href="http://phillipssoda.com" target="_blank" title="Phillips Soda">sodas</a>, the Victoria company uses a 1920s British-made copper still dubbed Old George and a modern German-built still to produce the gin, as well as a hop liqueur.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/13370760/Gin-3.jpg" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">Gin drinks on a summer day. (Don Denton photograph)</td>
</tr>
</table>
<p></p>
<p>Along the isolated southwestern coast of Vancouver Island, Jason and Alayne MacIsaac blend British Columbia-grown grains with water from a natural spring on their property at 2631 Seaside Drive in Shirley, near French Beach.</p>
<p>The proprietors of <a href="https://www.sheringhamdistillery.com" target="_blank" title="Sheringham Distillery">Sheringham Distillery</a> &mdash; he a former chef, she a sales and marketing whiz &mdash; make small batches of vodka, grain spirit and a Seaside Gin whose unique ingredient includes hand-harvested local wing kelp (Alaria marginata). It does not get more artisanal and West Coast than the taste of sea foam in your gin.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/13370760/Gin-4.jpg" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">Alayne and Jason MacIsaac with gin drinks at their Sheringham Distillery in Shirley. (Don Denton photograph)</td>
</tr>
</table>
<p></p>
<p>For those of my generation, a late Boomer, born in 1960, gin has been considered an auntie&rsquo;s drink, a bottle brought out nightly for sipping. You got the sense it was drunk as a matter of habit, rather than revelation, or delight &mdash; hooch for the parlour set.</p>
<p>The history of gin is far more interesting than my petty prejudices might indicate. In Georgian London, gin madness swept the common people, who for pennies found temporary relief at the bottom of a glass from the travails of poverty. Women drank alongside men at gin joints, leading to a moral panic about neglected children coming to harm as mothers lost themselves to drink, a horror depicted in a famous Hogarth engraving of drunken deprivation.</p>
<p>&ldquo;Gin, cursed fiend, with fury fraught, makes human race a prey,&rdquo; a minister wrote. &ldquo;It enters by a deadly draught and steals our life away.&rdquo;</p>
<p>Gin has been part of Victoria&rsquo;s daily life since the founding of the city. The second edition of the British Colonist included an advertisement placed by Alphonse Kaindler, a French-born wine and spirits merchant known for his &ldquo;business probity and urbane social character.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>
<div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>As Christmas and New Years neared in 1858, he let thirsty readers know he had quantities of cognac, whiskey, sherry, port, bourbon and claret, as well as gin from Holland and Old Tom Gin from England.</p>
<p>Gin lends itself to exotic and time-tested drinks from the Tom Collins to the Singapore Sling. There&rsquo;s the Gin Rickey (gin, lime juice, chilled club soda), Bee&rsquo;s Knees (equal parts lemon juice, honey syrup and gin, a recipe from the Prohibition era of bathtub gin), Cucumber Gimlet (gin, lime juice, simple syrup, rosemary, a thin cucumber slice), Salty Dawg (gin, lime juice, grapefruit juice, pinch of salt), Gin Fizz (gin, lime juice, club soda, honey) and the Negroni (gin, Campari, vermouth).</p>
<p>To mark the first days of summer, we held an impromptu tasting with a bottle of Vic Gin (batch No. 151) ($44.99 at government stores). Our guests included a language student from Korea and another from Japan, both with limited exposure to gin.</p>
<p>&ldquo;Kind of sweet with a floral taste,&rdquo; said Hiroko Kataoka from Japan.</p>
<p>&ldquo;It doesn&rsquo;t smell too strong, but has a distinct taste. Some berry,&rdquo; added Eunbi Kim from Korea.</p>
<p>Ah, the berry. That would be juniper. With notes of citrus, floral and spice. The secret ingredient, of course, is Vancouver Island&rsquo;s peerless, pristine water. The gin did not drive us mad, but left us with an eagerness to try building some cocktails, especially the sweeter ones.</p>
<p>Perhaps our visitors will remember this as gin summer.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/13370760/Gin-5.jpg" style="width:100%"></p>
<table>
<tr>
<td style="font-family: Tahoma, sans-serif; color: grey; font-size: 14px; vertical-align:top;">Gin cocktails for a summer day. (Don Denton photograph)</td>
</tr>
</table>
<p></p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p><strong>Story courtesy of <a href="http://www.boulevardmagazines.com/" target="_blank">Boulevard Magazine</a>, a Black Press Media publication<br />
<br />
Like Boulevard Magazine on <a href="http://www.facebook.com/BoulevardMagazine" target="_blank">Facebook</a> and follow them on <a href="http://www.instagram.com/Boulevard_magazine" target="_blank">Instagram</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.kimberleybulletin.com/life/gin-city-summer-sipping-at-its-finest/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Gin+City%2C+Summer+Sipping+at+its+Finest+-+https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F&title=Gin+City%2C+Summer+Sipping+at+its+Finest" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Gin%20City%2C%20Summer%20Sipping%20at%20its%20Finest&ampsubject=Gin%20City%2C%20Summer%20Sipping%20at%20its%20Finest&amp;body=https%3A%2F%2Fwww.kimberleybulletin.com%2Flife%2Fgin-city-summer-sipping-at-its-finest%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kimberleybulletin.com/life/inspired-chef-with-chris-jones-of-jones-bar-b-que/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Inspired Chef with Chris Jones of Jones Bar B Que</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.kimberleybulletin.com/./life/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/containment-lines-continue-to-hold-on-meachen-creek-fire/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o.jpg 1848w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-300x199.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-1024x678.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-640x424.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-1200x795.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-300x199@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-640x424@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/containment-lines-continue-to-hold-on-meachen-creek-fire/"><h5 class="active">Containment lines continue to hold on Meachen Creek fire</h5></a><p class="lead show-for-medium">BC Wildfire Service reported Friday morning that all containment lines continue to&hellip; <a class="inline-read-more" href="https://www.kimberleybulletin.com/news/containment-lines-continue-to-hold-on-meachen-creek-fire/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/kimberley-schools-evacuation-plans/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback.jpg 1800w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/kimberley-schools-evacuation-plans/"><h5 class="active">Kimberley schools evacuation plans</h5></a><p class="lead show-for-medium">Schools prepared should Kimberley evacuation alert be upgraded
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/community/kumr-to-hold-community-appreciation-weekend/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--1024x768@2x.jpg 2048w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--300x225.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--1024x768.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--640x480.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--1200x900.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--300x225@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13353753_web1_KUMR-at-Station--Clarence-Ull--640x480@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/community/kumr-to-hold-community-appreciation-weekend/"><h5 class="active">KUMR to hold community appreciation weekend</h5></a><p class="lead show-for-medium">The weekend of September 8 and 9, the Kimberley Underground Mining Railway&hellip; <a class="inline-read-more" href="https://www.kimberleybulletin.com/community/kumr-to-hold-community-appreciation-weekend/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/kimberley-drivers-reminded-that-school-starts-tuesday/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369722_web1_hd-mediaitemid22670-7701.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369722_web1_hd-mediaitemid22670-7701.jpg 670w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369722_web1_hd-mediaitemid22670-7701-300x199.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369722_web1_hd-mediaitemid22670-7701-640x425.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369722_web1_hd-mediaitemid22670-7701-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 670px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/kimberley-drivers-reminded-that-school-starts-tuesday/"><h5 class="active">Kimberley drivers reminded that school starts Tuesday</h5></a><p class="lead show-for-medium">Obey school zone speeds; watch for children
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/how-kimberley-deals-with-invasive-plants/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13338848_web1_Invasive_Plants.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13338848_web1_Invasive_Plants.jpg 716w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13338848_web1_Invasive_Plants-300x226.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13338848_web1_Invasive_Plants-640x482.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13338848_web1_Invasive_Plants-300x226@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 716px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/how-kimberley-deals-with-invasive-plants/"><h5 class="active">How Kimberley deals with invasive plants</h5></a><p class="lead show-for-medium">The City of Kimberley has released an update on the Invasive Plant&hellip; <a class="inline-read-more" href="https://www.kimberleybulletin.com/news/how-kimberley-deals-with-invasive-plants/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/trudeau-determined-to-build-pipeline-tackle-climate-change-despite-court-ruling/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371753_web1_chy103496373.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371753_web1_chy103496373.jpg 450w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371753_web1_chy103496373-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/trudeau-determined-to-build-pipeline-tackle-climate-change-despite-court-ruling/"><h5 class="active">VIDEO: Trudeau determined to build pipeline, tackle climate change despite court ruling</h5></a><p class="lead show-for-medium">Prime minister says government will get Trans Mountain project built ‘in the right way’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/two-sons-lost-to-the-opioid-crisis-a-b-c-mother-calls-for-change/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens.jpg 1652w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368922_web1_180830-KCN-Jennens-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/two-sons-lost-to-the-opioid-crisis-a-b-c-mother-calls-for-change/"><h5 class="active">Two sons lost to the opioid crisis, a B.C. mother calls for change</h5></a><p class="lead show-for-medium">A Kelowna mother fights to stop the harm as Aug. 31 marks Overdose Awareness Day.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/freeland-takes-high-road-as-explosive-trump-comments-detonate-in-washington/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371670_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371670_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2.jpg 450w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371670_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/freeland-takes-high-road-as-explosive-trump-comments-detonate-in-washington/"><h5 class="active">Freeland takes high road as explosive Trump comments detonate in Washington</h5></a><p class="lead show-for-medium">Speaking off the record, president dismissed Canada’s position on major NAFTA sticking points
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/business/one-in-four-british-columbians-have-changed-brands-to-avoid-u-s-retailers-poll/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-1024x683@2x.jpg 2048w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/business/one-in-four-british-columbians-have-changed-brands-to-avoid-u-s-retailers-poll/"><h5 class="active">One in four British Columbians have changed brands to avoid U.S. retailers: poll</h5></a><p class="lead show-for-medium">A new survey suggests B.C.ers’ news and shopping habits have changed since Donald Trump was elected
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/vehicle-fire-near-jaffray-spreads-to-surrounding-grass-crews-extinguish/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369473_web1_JaffrayFireDepartment.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369473_web1_JaffrayFireDepartment.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369473_web1_JaffrayFireDepartment-300x224.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369473_web1_JaffrayFireDepartment-1024x765.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369473_web1_JaffrayFireDepartment-640x478.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369473_web1_JaffrayFireDepartment-300x224@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/vehicle-fire-near-jaffray-spreads-to-surrounding-grass-crews-extinguish/"><h5 class="active">Vehicle fire near Jaffray spreads to surrounding grass; crews extinguish</h5></a><p class="lead show-for-medium">Although the vehicle is a total loss, there were no injuries and the fire was fully extinguished.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-government-sets-goals-as-kids-head-back-to-school-in-september/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369088_web1_8350393_web1_8214709-BPD-Portables-School-Jenna-CWK.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369088_web1_8350393_web1_8214709-BPD-Portables-School-Jenna-CWK.jpg 700w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369088_web1_8350393_web1_8214709-BPD-Portables-School-Jenna-CWK-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369088_web1_8350393_web1_8214709-BPD-Portables-School-Jenna-CWK-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369088_web1_8350393_web1_8214709-BPD-Portables-School-Jenna-CWK-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-government-sets-goals-as-kids-head-back-to-school-in-september/"><h5 class="active">B.C. government sets goals as kids head back to school in September</h5></a><p class="lead show-for-medium">The B.C. Teachers’ Federation has blamed a shortage of teachers and specialists for causing disruptions in the last school year.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/canadian-hockey-player-leaving-hospital-two-months-after-campfire-explosion/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369066_web1_vandervlisresized.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369066_web1_vandervlisresized.jpg 660w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369066_web1_vandervlisresized-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369066_web1_vandervlisresized-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13369066_web1_vandervlisresized-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/canadian-hockey-player-leaving-hospital-two-months-after-campfire-explosion/"><h5 class="active">Canadian hockey player leaving hospital two months after campfire explosion</h5></a><p class="lead show-for-medium">Lethbridge Hurricanes forward Ryan Vandervlis, burned in campfire incident, tweets he will be released from hospital.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/nafta-talks-reach-critical-stage/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368993_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368993_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2.jpg 660w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368993_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368993_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368993_web1_a92e5ce897404362bc9f8d275256084f-a92e5ce897404362bc9f8d2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/nafta-talks-reach-critical-stage/"><h5 class="active">No deal yet as NAFTA renegotiation talks turn bitter at critical stage</h5></a><p class="lead show-for-medium">Freeland, Lighthizer reconvene in Washington as NAFTA talks reach critical stage
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/a-look-at-the-canadian-football-league-at-the-halfway-mark/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341.jpg 660w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/a-look-at-the-canadian-football-league-at-the-halfway-mark/"><h5 class="active">A look at the Canadian Football League at the halfway mark</h5></a><p class="lead show-for-medium">It’s Labour Day in the CFL, and for many, the unofficial start of the season.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-49055" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/business/one-in-four-british-columbians-have-changed-brands-to-avoid-u-s-retailers-poll/">One in four British Columbians have changed brands to avoid U.S. retailers: poll</a></h5>
				<p class="lead web show-for-medium hide-for-large">A new survey suggests B.C.ers’ news and shopping habits have changed since Donald Trump was elected
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/business/one-in-four-british-columbians-have-changed-brands-to-avoid-u-s-retailers-poll/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-1024x683@2x.jpg 2048w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370394_web1_180828-RDA-Trump-Mexico-NAFTA-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49063" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/opinion/brinkmanship-canadian-and-american/">Brinkmanship; Canadian and American</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">It&rsquo;s been a few weeks since we delved into politics, so let&rsquo;s&hellip;</p>	</div>
	</div>
            </li>
                            <li>
                <div id="post-49071" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/life/inspired-chef-with-chris-jones-of-jones-bar-b-que/">Inspired Chef with Chris Jones of Jones Bar B Que</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bringing authentic Texas barbecue to Vancouver Island
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/life/inspired-chef-with-chris-jones-of-jones-bar-b-que/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371743_web1_Jones-BBQ-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371743_web1_Jones-BBQ-1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371743_web1_Jones-BBQ-1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371743_web1_Jones-BBQ-1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371743_web1_Jones-BBQ-1-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13371743_web1_Jones-BBQ-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49032" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/sports/a-look-at-the-canadian-football-league-at-the-halfway-mark/">A look at the Canadian Football League at the halfway mark</a></h5>
				<p class="lead web show-for-medium hide-for-large">It’s Labour Day in the CFL, and for many, the unofficial start of the season.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/sports/a-look-at-the-canadian-football-league-at-the-halfway-mark/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341.jpg 660w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13368843_web1_CPT102496341-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49076" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/news/containment-lines-continue-to-hold-on-meachen-creek-fire/">Containment lines continue to hold on Meachen Creek fire</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">BC Wildfire Service reported Friday morning that all containment lines continue to&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/news/containment-lines-continue-to-hold-on-meachen-creek-fire/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o.jpg 1848w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-300x199.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-1024x678.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-640x424.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-1200x795.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-300x199@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372789_web1_40307917_1884883048254253_1876156223015878656_o-640x424@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-49064" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Gin City, Summer Sipping at its Finest</h5>
				<p class="lead web show-for-medium hide-for-large">Gin cocktails are more than just gin and tonic now
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13370760_web1_Gin-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-49074" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/news/kimberley-schools-evacuation-plans/">Kimberley schools evacuation plans</a></h5>
				<p class="lead web show-for-medium hide-for-large">Schools prepared should Kimberley evacuation alert be upgraded
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.kimberleybulletin.com/news/kimberley-schools-evacuation-plans/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback.jpg 1800w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13372266_web1_selkirkback-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kimberley Daily Bulletin</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.kimberleybulletin.com/./local-news/">Kimberley News</a></li><li class="menu-item"><a target="_blank"href="https://www.kimberleybulletin.com/weather/">Kimberley Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Kimberley Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Kimberley Daily Bulletin and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.31.1'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.31.1'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
