<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16643613" />
        <link rel="icon" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets &#8211; Kimberley Daily Bulletin</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.kimberleybulletin.com/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kimberleybulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fpee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fpee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-29"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-29',{'dimension1': 'Ashley Wadhwani','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Ashley Wadhwani','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ashley Wadhwani','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ashley Wadhwani','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Kimberley Daily Bulletin" />
<meta property="og:url" content="https://www.kimberleybulletin.com/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/" />
<meta property="og:title" content="Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets - Kimberley Daily Bulletin" />
<meta name="description" content="Campaign reminds residents what not to flush into the region&rsquo;s sewage system" />
<meta property="og:description" content="Campaign reminds residents what not to flush into the region&rsquo;s sewage system" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-01T11:00:00+00:00" />
<meta property="og:image" content="https://www.kimberleybulletin.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.kimberleybulletin.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets - Kimberley Daily Bulletin" />
<meta property="twitter:description" content="Campaign reminds residents what not to flush into the region&rsquo;s sewage system" />
<meta property="twitter:image" content="https://www.kimberleybulletin.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-1024x682.jpg" />
<meta property="fb:app_id" content="490974404265496" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kimberleybulletin.com\/news\/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kimberleybulletin.com\/news\/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets\/"},"headline":"Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets","datePublished":"2019-05-01T11:00:00+00:00","dateModified":"2019-05-01T11:43:09+00:00","thumbnailUrl":"https:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2019\/05\/16643613_web1_pee-and-poo.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2019\/05\/16643613_web1_pee-and-poo.jpg","width":1170,"height":779},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Kimberley Daily Bulletin","logo":{"@type":"ImageObject","url":"https:\/\/www.kimberleybulletin.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kdb-logo.png","width":449,"height":52}},"contentLocation":{"@type":"Place","name":"Kimberley, British Columbia, Canada"},"dateline":"Kimberley, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Campaign reminds residents what not to flush into the region&rsquo;s sewage system &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1A 1Y9","pub_code":"KDB","secondstreet_contest_feed":"http:\/\/dailybulletin.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=DABU"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-69910 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.kimberleybulletin.com/">Home</a></li>
<li id="menu-item-27917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="https://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-17474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="https://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-17477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="https://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-17476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="https://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-17475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="https://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li id="menu-item-22745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-57893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57893"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-39356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kimberleybulletin.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kimberleybulletin.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-48315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48315"><a href="https://www.kimberleybulletin.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kimberleybulletin.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kimberleybulletin.com/./community/">Local</a></li>
	<li id="menu-item-43698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43698"><a href="https://www.kimberleybulletin.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li id="menu-item-27329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="https://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kimberleybulletin.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kimberleybulletin.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="/e-editions/?iid=i20170324101841500&#038;&#038;headline=Q29udHJhY3RvcidzIEd1aWRl&#038;&#038;doc_id=170324171844-7545a577167a40f0aec4021bbc2df296&#038;&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-19695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.kimberleybulletin.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-54087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54087"><a href="https://www.kimberleybulletin.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.kimberleybulletin.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-46757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46757"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://www.kimberleybulletin.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kimberleybulletin.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-47022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47022"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-50093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50093"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.kimberleybulletin.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.kimberleybulletin.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-26727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26727"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-26728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26728"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.kimberleybulletin.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress</a></li>
	<li id="menu-item-19696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19696"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.kimberleybulletin.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.kimberleybulletin.com/submit">
                                    <img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/KimberleyBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!--  <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355778147" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355778147" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.kimberleybulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="https://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17474"><a href="https://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17477"><a href="https://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17476"><a href="https://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17475"><a href="https://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kimberleybulletin.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57893"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kimberleybulletin.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kimberleybulletin.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kimberleybulletin.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48315"><a href="https://www.kimberleybulletin.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kimberleybulletin.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kimberleybulletin.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43698"><a href="https://www.kimberleybulletin.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="https://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kimberleybulletin.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kimberleybulletin.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kimberleybulletin.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="/e-editions/?iid=i20170324101841500&#038;&#038;headline=Q29udHJhY3RvcidzIEd1aWRl&#038;&#038;doc_id=170324171844-7545a577167a40f0aec4021bbc2df296&#038;&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.kimberleybulletin.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-69910 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video" id="post-69910">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="650" height="1" src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_BLANK-SPACER650x1.jpg" class="attachment-full size-full" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_BLANK-SPACER650x1.jpg 650w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_BLANK-SPACER650x1-150x1.jpg 150w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_BLANK-SPACER650x1-150x1@2x.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_BLANK-SPACER650x1-640x1.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_BLANK-SPACER650x1-300x1@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /><p></p></div>
                                    <h2 class="entry-title">Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets</h2>
            <p class="lead">Campaign reminds residents what not to flush into the region’s sewage system
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.kimberleybulletin.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>May. 1, 2019 11:00 a.m.</li><li><a class="byline" href="https://www.kimberleybulletin.com/news/">News</a></li><li><a class="byline" href="https://www.kimberleybulletin.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fpee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Pee+and+Poo%3A+Mascots+join+Metro+Vancouver+campaign+to+keep+%E2%80%98unflushables%E2%80%99+out+of+toilets+-+https%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fpee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fpee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets%2F&title=Pee+and+Poo%3A+Mascots+join+Metro+Vancouver+campaign+to+keep+%E2%80%98unflushables%E2%80%99+out+of+toilets" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Pee%20and%20Poo%3A%20Mascots%20join%20Metro%20Vancouver%20campaign%20to%20keep%20%26%238216%3Bunflushables%26%238217%3B%20out%20of%20toilets&ampsubject=Pee%20and%20Poo%3A%20Mascots%20join%20Metro%20Vancouver%20campaign%20to%20keep%20%26%238216%3Bunflushables%26%238217%3B%20out%20of%20toilets&amp;body=https%3A%2F%2Fwww.kimberleybulletin.com%2Fnews%2Fpee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fmetrovancouver%2Fvideos%2F2259191154297916%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>The Avengers may be a team of stellar superheros, but Metro Vancouver now has &ldquo;The Unflushables&rdquo; &#8211; a duo that goes by the name Pee and Poo.</p>
<p>Their mission: send a memorable reminder to watch what you flush down the toilet and keep it to the absolute basics.</p>
<p>Despite packaging that suggests they are flushable, wipes are the most commonly disposed item that need to stay out of the sewage system, according to Metro Vancouver.</p>
<p>Dental floss, hair, tampons and applicators, condoms, medications and paper towel are the other common products that cause clogs and other problems in the region&rsquo;s solid waste system.</p>
<p>These clogs cost millions of dollars a year to deal with, according to Metro Vancouver chair and Coquitlam Mayor Richard Stewart.</p>
<p>&ldquo;That includes the chemicals that get flushed but it includes having to open up pumps and try to unclog them, repair damage to the infrastructure that moves our flushed products through our system to a sewage treatment plant &#8211; and that&rsquo;s a real cost to taxpayers,&rdquo; he said in a video for the campaign posted on social media Monday.</p>
<p><ins><strong>ALSO READ: <a href="https://www.mapleridgenews.com/news/metro-vancouver-fears-rising-use-of-garburators-will-strain-sewage-plants/" target="_blank">Metro Vancouver fears rising use of garburators will strain sewage plants</a></strong></ins></p>
<p>It&rsquo;s the campaign&rsquo;s third year for Metro Vancouver, but seemingly first year with the mascots. Since the video was posted online, the duo have received mixed reviews.</p>
<p>&ldquo;Friggin ridiculous. This is not going to stop people from flushing unflushables! Waste of money,&rdquo; wrote Rebecca Oakey.</p>
<p>Meanwhile, others lamented that they enjoy the kid-friendly approach.</p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/ashwadhwani" target="_blank">@ashwadhwani</a><img src="https://blackpress.newsengin.com/gps2/uploads/10939614/twitter.jpg" style="padding:0px 4px;"></strong><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.kimberleybulletin.com/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kimberleybulletin.com/news/alberta-law-allows-oil-cuts-to-b-c-premier-kenney-says-wont-use-right-away/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Alberta law allows oil cuts to B.C.; Premier Kenney says won&#8217;t use right away</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.kimberleybulletin.com/news/five-puppies-stolen-in-b-c-found-as-thieves-try-to-sell-them/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Five puppies stolen in B.C. found as thieves try to sell them</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.kimberleybulletin.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/entertainment/bc-chorfest-2019-coming-to-kimberley-conference-centre/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/entertainment/bc-chorfest-2019-coming-to-kimberley-conference-centre/"><h5 class="active">BC Chorfest 2019 coming to Kimberley Conference Centre</h5></a><p class="lead show-for-medium">The Kimberley Community Choir will host singers from across the East and West Kootenays.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/cyclist-pedalling-from-coast-to-coast-raising-money-for-parkinsons-disease/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16646337_web1_copy_WalterAndGiantGPS1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16646337_web1_copy_WalterAndGiantGPS1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16646337_web1_copy_WalterAndGiantGPS1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16646337_web1_copy_WalterAndGiantGPS1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16646337_web1_copy_WalterAndGiantGPS1-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16646337_web1_copy_WalterAndGiantGPS1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/cyclist-pedalling-from-coast-to-coast-raising-money-for-parkinsons-disease/"><h5 class="active">Cyclist pedalling from coast to coast raising money for Parkinson&#8217;s disease</h5></a><p class="lead show-for-medium">Walter Reich is cycling across Canada to fundraise, boost awareness for Parkinson’s disease
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/kimberley-swim-club-to-kick-off-season/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625611_web1_180924-KDB-M-Year-end-team.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625611_web1_180924-KDB-M-Year-end-team.jpeg 1059w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625611_web1_180924-KDB-M-Year-end-team-300x227.jpeg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625611_web1_180924-KDB-M-Year-end-team-1024x774.jpeg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625611_web1_180924-KDB-M-Year-end-team-640x483.jpeg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625611_web1_180924-KDB-M-Year-end-team-300x227@2x.jpeg 600w" sizes="(max-width: 1199px) 98vw, 1059px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/kimberley-swim-club-to-kick-off-season/"><h5 class="active">Kimberley swim club to kick off season</h5></a><p class="lead show-for-medium">There will be an open house meet and greet on Monday, May 6, 2019 at the Kimberley Aquatic Centre.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/prescribed-burn-in-levirs-ave-area-cancelled/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16632799_web1_Levirs-2-Burn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16632799_web1_Levirs-2-Burn.jpg 739w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16632799_web1_Levirs-2-Burn-300x294.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16632799_web1_Levirs-2-Burn-640x627.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16632799_web1_Levirs-2-Burn-300x294@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 739px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/prescribed-burn-in-levirs-ave-area-cancelled/"><h5 class="active">Prescribed burn in Levirs Ave. area cancelled</h5></a><p class="lead show-for-medium">Please note that due to uncooperative weather the prescribed burn in the&hellip; <a class="inline-read-more" href="https://www.kimberleybulletin.com/news/prescribed-burn-in-levirs-ave-area-cancelled/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/entertainment/know-it-all-kimberley-cranbrook-entertainment-guide-5/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16600440_web1_threefingershot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16600440_web1_threefingershot.jpg 715w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16600440_web1_threefingershot-300x211.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16600440_web1_threefingershot-640x451.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16600440_web1_threefingershot-300x211@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 715px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/entertainment/know-it-all-kimberley-cranbrook-entertainment-guide-5/"><h5 class="active">Know It All: Kimberley Cranbrook entertainment guide</h5></a><p class="lead show-for-medium">Key City Theatre Gallery Mount Baker Student Exhibition &ldquo;Touch&rdquo; Art That Makes&hellip; <a class="inline-read-more" href="https://www.kimberleybulletin.com/entertainment/know-it-all-kimberley-cranbrook-entertainment-guide-5/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo.jpg 1170w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-640x426.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16643613_web1_pee-and-poo-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1170px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/pee-and-poo-mascots-join-metro-van-campaign-to-keep-unflushables-out-of-toilets/"><h5 class="active">Pee and Poo: Mascots join Metro Vancouver campaign to keep &#8216;unflushables&#8217; out of toilets</h5></a><p class="lead show-for-medium">Campaign reminds residents what not to flush into the region’s sewage system
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/premier-john-horgan-calls-for-trudeau-to-get-more-fuel-to-b-c/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-300x202.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-1024x689.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-640x430.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/premier-john-horgan-calls-for-trudeau-to-get-more-fuel-to-b-c/"><h5 class="active">Premier John Horgan calls for Trudeau to get more fuel to B.C.</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
‘Cordial’ discussion with Alberta Premier Jason Kenney as lawsuit filed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-1024x689.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-640x431.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/"><h5 class="active">&#8216;Driving force in Canucks coverage:&#8217; Hockey world remembers Jason Botchford</h5></a><p class="lead show-for-medium">Botchford, known widely for his coverage of the Vancouver Canucks, died at the age of 48
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-casino-regulator-calls-for-better-reporting-of-customer-misbehaviour/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel.jpg 1500w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647553_web1_casino_wheel-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-casino-regulator-calls-for-better-reporting-of-customer-misbehaviour/"><h5 class="active">B.C. casino regulator calls for better reporting of customer misbehaviour</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Survey finds unreported incidents of assault, sexual harassment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/woman-allegedly-wielding-machete-in-victoria-parking-lot-dispute-turns-herself-in-rcmp/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647309_web1_190425-CCI-M-police-flashing-lights-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/woman-allegedly-wielding-machete-in-victoria-parking-lot-dispute-turns-herself-in-rcmp/"><h5 class="active">Woman turns herself in after wielding a machete in Victoria parking lot dispute: RCMP</h5></a><p class="lead show-for-medium">Incident near McCallum Road a result of road rage, police believe
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/alberta-law-allows-oil-cuts-to-b-c-premier-kenney-says-wont-use-right-away/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647139_web1_EDM103545685.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647139_web1_EDM103545685.jpg 450w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16647139_web1_EDM103545685-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/alberta-law-allows-oil-cuts-to-b-c-premier-kenney-says-wont-use-right-away/"><h5 class="active">Alberta law allows oil cuts to B.C.; Premier Kenney says won&#8217;t use right away</h5></a><p class="lead show-for-medium">The ‘turn off the taps’ bill was passed by Alberta’s former NDP government but never activated
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/five-puppies-stolen-in-b-c-found-as-thieves-try-to-sell-them/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1.jpg 1125w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16645970_web1_190503-ABB-Stolen-puppies_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1125px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/five-puppies-stolen-in-b-c-found-as-thieves-try-to-sell-them/"><h5 class="active">Five puppies stolen in B.C. found as thieves try to sell them</h5></a><p class="lead show-for-medium">Theft from Abbotsford and return of the dogs to owner take place all in one day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683@2x.jpg 2048w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-1200x800.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-300x200@2x.jpg 600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16625995_web1_Susan-Strega_Discourse-7307--FINALjpg-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-government-is-failing-vulnerable-kids-and-families-according-to-its-own-audits/"><h5 class="active">B.C. government is failing vulnerable kids and families, according to its own audits</h5></a><p class="lead show-for-medium">Investigation reveals Ministry of Children and Family Development isn’t meeting critical standards
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/popular-vancouver-sports-reporter-jason-botchford-dies-at-48/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16644800_web1_Jason-botchford-screenshot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16644800_web1_Jason-botchford-screenshot.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16644800_web1_Jason-botchford-screenshot-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16644800_web1_Jason-botchford-screenshot-1024x684.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16644800_web1_Jason-botchford-screenshot-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16644800_web1_Jason-botchford-screenshot-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/sports/popular-vancouver-sports-reporter-jason-botchford-dies-at-48/"><h5 class="active">Popular Vancouver Canucks reporter Jason Botchford dies at 48</h5></a><p class="lead show-for-medium">Coverage includes the Vancouver Canucks with bylines across the country
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-69915" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/obituaries/vivian-jeannette-phillips-lord-nee-fontaine/">Vivian &#8220;Jeannette&#8221; Phillips (Lord, nee Fontaine)</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">May 1, 2019Passed away April 24, 2019 at the Cranbrook Regional HospitalMom&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/obituaries/vivian-jeannette-phillips-lord-nee-fontaine/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/V1S4U5M3-20190501100403.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/V1S4U5M3-20190501100403-200x300@2x.jpg 400w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/V1S4U5M3-20190501100403-200x300.jpg 200w" sizes="(max-width: 1199px) 98vw, 400px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69940" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/business/canadas-banks-officially-launch-securekeys-verified-me-digital-identity-network/">Canada&#8217;s banks officially launch SecureKey&#8217;s Verified.Me digital identity network</a></h5>
				<p class="lead web show-for-medium hide-for-large">Platform also promises to give users control over information banks will share with third parties
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/business/canadas-banks-officially-launch-securekeys-verified-me-digital-identity-network/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash.jpg 864w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648086_web1_14394844_web1_181114-BPD-M-online-banking-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 864px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69950" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/trending-now/instagram-launches-test-to-make-like-counts-private-for-some-canadian-users/">Instagram launches test to make &#8216;like&#8217; counts private for some Canadian users</a></h5>
				<p class="lead web show-for-medium hide-for-large">Users will be able to see the like counts on their upload, but will be concealed for others
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/trending-now/instagram-launches-test-to-make-like-counts-private-for-some-canadian-users/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648834_web1_190501-BPD-M-CPT121545703-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69955" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/">&#8216;Driving force in Canucks coverage:&#8217; Hockey world remembers Jason Botchford</a></h5>
				<p class="lead web show-for-medium hide-for-large">Botchford, known widely for his coverage of the Vancouver Canucks, died at the age of 48
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/sports/driving-force-in-canucks-coverage-hockey-world-remembers-jason-botchford/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-1024x689.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-640x431.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648999_web1_Jason-Botchford-patcast-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69957" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/entertainment/bc-chorfest-2019-coming-to-kimberley-conference-centre/">BC Chorfest 2019 coming to Kimberley Conference Centre</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Kimberley Community Choir will host singers from across the East and West Kootenays.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/entertainment/bc-chorfest-2019-coming-to-kimberley-conference-centre/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16619958_web1_190501-KDB-M-20150414-KCC-Est-Koot-Fest-high-DSC_0445-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69961" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/news/premier-john-horgan-calls-for-trudeau-to-get-more-fuel-to-b-c/">Premier John Horgan calls for Trudeau to get more fuel to B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
‘Cordial’ discussion with Alberta Premier Jason Kenney as lawsuit filed
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/news/premier-john-horgan-calls-for-trudeau-to-get-more-fuel-to-b-c/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-300x202.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-1024x689.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-640x430.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16650173_web1_gas-pump-bangles-BPfiles-7web-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69895" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/life/crafting-world-class-spirits-at-sheringham-distillery/">Crafting world-class spirits at Sheringham Distillery</a></h5>
				<p class="lead web show-for-medium hide-for-large">Owners Jason and Alayne MacIsaac bring passion and care to their award winning gin
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kimberleybulletin.com/life/crafting-world-class-spirits-at-sheringham-distillery/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16613047_web1_Sheringham-Distillery-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16613047_web1_Sheringham-Distillery-1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16613047_web1_Sheringham-Distillery-1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16613047_web1_Sheringham-Distillery-1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16613047_web1_Sheringham-Distillery-1-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16613047_web1_Sheringham-Distillery-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kimberley Daily Bulletin</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/./local-news/">Kimberley News</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/weather/">Kimberley Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Kimberley Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Kimberley Daily Bulletin and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "kimberleybulletin.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Ashley Wadhwani";
			_sf_async_config.sections = "News, Video";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620613","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":730,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
