
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24856464" />
        <link rel="icon" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>A nakedly ambitious politician &#8211; Kimberley Daily Bulletin</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1-300x225.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.71' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kimberleybulletin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kimberleybulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-29"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-29',{'dimension1': 'Carolyn Grant','dimension2': 'columnists,home2,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Carolyn Grant','dimension2': 'columnists,home2,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Carolyn Grant','dimension2': 'columnists,home2,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Carolyn Grant','dimension2': 'columnists,home2,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'kimberleybulletin.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Carolyn Grant'; 
        _sf_async_config.sections = 'Columnists, Home2, Opinion'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Kimberley Daily Bulletin" />
<meta property="og:url" content="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/" />
<meta property="og:title" content="A nakedly ambitious politician - Kimberley Daily Bulletin" />
<meta name="description" content="MP bares all in Zoom meeting" />
<meta property="og:description" content="MP bares all in Zoom meeting" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2021-04-20T08:40:00-06:00" />
<meta property="og:image" content="https://www.kimberleybulletin.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg" />
<meta property="og:secure_url" content="https://www.kimberleybulletin.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg" />
<meta property="og:image:width" content="426" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A nakedly ambitious politician - Kimberley Daily Bulletin" />
<meta property="twitter:description" content="MP bares all in Zoom meeting" />
<meta property="twitter:image" content="https://www.kimberleybulletin.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg" />
<meta property="fb:app_id" content="490974404265496" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kimberleybulletin.com\/opinion\/a-nakedly-ambitious-politician\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kimberleybulletin.com\/opinion\/a-nakedly-ambitious-politician\/"},"headline":"A nakedly ambitious politician","datePublished":"2021-04-20T08:40:00-06:00","dateModified":"2021-04-20T08:40:00-06:00","thumbnailUrl":"https:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2021\/04\/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kimberleybulletin.com\/wp-content\/uploads\/2021\/04\/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg","width":426,"height":320},"author":{"@type":"Person","name":"Carolyn Grant"},"publisher":{"@type":"Organization","name":"Kimberley Daily Bulletin","logo":{"@type":"ImageObject","url":"https:\/\/www.kimberleybulletin.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kdb-logo.png","width":449,"height":52}},"contentLocation":{"@type":"Place","name":"Kimberley, British Columbia, Canada"},"dateline":"Kimberley, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;MP bares all in Zoom meeting &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1A 1Y9","pub_code":"KDB","secondstreet_contest_feed":"http:\/\/dailybulletin.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=DABU"};

</script>


</head>
    <body class="post-template-default single single-post postid-116007 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=490974404265496&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.kimberleybulletin.com/">Home</a></li>
<li id="menu-item-106083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106083"><a href="/#good-news">Good News</a></li>
<li id="menu-item-103072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103072"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-27917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="https://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-46752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-79683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79683"><a href="https://www.kimberleybulletin.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kimberleybulletin.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-92444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92444"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-74533" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74533"><a href="https://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74534" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74534"><a href="https://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-74535" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-74536" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74536"><a href="https://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li id="menu-item-22745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-100363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100363"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-100367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100367"><a href="https://www.kimberleybulletin.com/./travel/">Local Travel</a></li>
	<li id="menu-item-100369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100369"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-87517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87517"><a href="https://www.kimberleybulletin.com/newsletters/">Newsletters</a></li>
<li id="menu-item-85280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85280"><a href="//autos.kimberleybulletin.com/">Autos</a></li>
<li id="menu-item-57893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57893"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-39356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kimberleybulletin.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71114"><a href="https://www.kimberleybulletin.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kimberleybulletin.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-48315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48315"><a href="https://www.kimberleybulletin.com/./life/">Life</a></li>
	<li id="menu-item-77704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77704"><a href="https://www.kimberleybulletin.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kimberleybulletin.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kimberleybulletin.com/./community/">Local</a></li>
	<li id="menu-item-43698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43698"><a href="https://www.kimberleybulletin.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-72381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72381"><a href="https://www.kimberleybulletin.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li id="menu-item-27329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="https://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kimberleybulletin.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-114073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114073"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-114074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114074"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-114075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114075"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-114076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114076"><a href="https://www.kimberleybulletin.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-114079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114079"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="/e-editions/?iid=i20170324101841500&#038;&#038;headline=Q29udHJhY3RvcidzIEd1aWRl&#038;&#038;doc_id=170324171844-7545a577167a40f0aec4021bbc2df296&#038;&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-19695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.kimberleybulletin.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-83994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83994"><a href="https://www.kimberleybulletin.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/KimberleyBulletin/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank" rel="noopener noreferrer"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/thekimberleybulletin/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/cranbrook/v1c/weather-forecast/52914" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355778147" class="aw-widget-current"  data-locationkey="52914" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355778147" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li id="menu-item-92457" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-92457"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-46757" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46757"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kimberleybulletin.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li id="menu-item-87520" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-87520"><a href="https://www.kimberleybulletin.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-103247" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-103247"><a href="https://www.kimberleybulletin.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-103249" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103249"><a href="https://www.kimberleybulletin.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-103248" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103248"><a href="https://www.kimberleybulletin.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-103250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103250"><a href="https://www.kimberleybulletin.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-103251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103251"><a href="https://www.kimberleybulletin.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-104073" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-104073"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-103246" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103246"><a href="https://www.kimberleybulletin.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-109561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109561"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-109562" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109562"><a target="_blank" rel="noopener noreferrer" href="https://www.kimberleybulletin.com/./travel/">Local Travel</a></li>
	<li id="menu-item-109563" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-109563"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-103245" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103245"><a href="https://www.kimberleybulletin.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-47022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47022"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-50093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50093"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-114069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114069"><a href="https://www.kimberleybulletin.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-114070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114070"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress</a></li>
	<li id="menu-item-19696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19696"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.kimberleybulletin.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.kimberleybulletin.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.kimberleybulletin.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106083"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103072"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27917"><a href="https://www.kimberleybulletin.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.kimberleybulletin.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kimberleybulletin.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46752"><a href="https://www.kimberleybulletin.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79683"><a href="https://www.kimberleybulletin.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kimberleybulletin.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kimberleybulletin.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kimberleybulletin.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92444"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74533"><a href="https://www.kimberleybulletin.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74534"><a href="https://www.kimberleybulletin.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://www.kimberleybulletin.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-74536"><a href="https://www.kimberleybulletin.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22745"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=kdb">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kimberleybulletin.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-512"><a href="https://www.kimberleybulletin.com/tag/kimberley-dynamiters/">Kimberley Dynamiters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-511"><a href="https://www.kimberleybulletin.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-513"><a href="https://www.kimberleybulletin.com/tag/kootenay-ice/">Kootenay Ice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-514"><a href="https://www.kimberleybulletin.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kimberleybulletin.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kimberleybulletin.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100363"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100367"><a href="https://www.kimberleybulletin.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100369"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kimberleybulletin.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87517"><a href="https://www.kimberleybulletin.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85280"><a href="//autos.kimberleybulletin.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57893"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kimberleybulletin.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kimberleybulletin.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kimberleybulletin.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kimberleybulletin.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kimberleybulletin.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71114"><a href="https://www.kimberleybulletin.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kimberleybulletin.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48315"><a href="https://www.kimberleybulletin.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77704"><a href="https://www.kimberleybulletin.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kimberleybulletin.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kimberleybulletin.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kimberleybulletin.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43698"><a href="https://www.kimberleybulletin.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72381"><a href="https://www.kimberleybulletin.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526"><a href="/e-editions/?iid=i20170406094032594&#038;pid=p20120322072110348">Kimberley Visitor’s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kimberleybulletin.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kimberleybulletin.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.kimberleybulletin.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.kimberleybulletin.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kimberleybulletin.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.kimberleybulletin.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kimberleybulletin.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27329"><a href="https://www.kimberleybulletin.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kimberleybulletin.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kimberleybulletin.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kimberleybulletin.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114073"><a href="https://www.kimberleybulletin.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114074"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114075"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114076"><a href="https://www.kimberleybulletin.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114079"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525"><a href="/e-editions/?iid=i20170324101841500&#038;&#038;headline=Q29udHJhY3RvcidzIEd1aWRl&#038;&#038;doc_id=170324171844-7545a577167a40f0aec4021bbc2df296&#038;&#038;pid=p20120309121148491">Let’s Build &#8211; Contractor’s Director</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kimberleybulletin.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kimberleybulletin.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kimberleybulletin.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19695"><a href="https://www.kimberleybulletin.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.kimberleybulletin.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kimberleybulletin.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kimberleybulletin.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83994"><a href="https://www.kimberleybulletin.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-116007 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home2 category-opinion" id="post-116007">

        
        <header>
            
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">A nakedly ambitious politician</h2>
            <p class="lead">MP bares all in Zoom meeting
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.kimberleybulletin.com/author/carolyn-grant/" rel="author" class="fn">Carolyn Grant</a></li><li>Apr. 20, 2021 8:40 a.m.</li><li><a class="byline" href="https://www.kimberleybulletin.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.kimberleybulletin.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=A+nakedly+ambitious+politician&amp;url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F&title=A+nakedly+ambitious+politician" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=A%20nakedly%20ambitious%20politician&amp;body=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="426" height="320" src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg" class="attachment-full size-full" alt="x" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg 426w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1-300x225.jpg 300w" sizes="(max-width: 1199px) 98vw, 426px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>You know we have all relaxed our office attire as many people now work from home, and conduct our meetings on Zoom.</p>
<p>I know people who put a fancy scarf over their pyjamas and present themselves as fully put together. We all know people who put their dress shirt, and maybe even suit coat on, but below the screen they are in jogging pants or even just their underwear.</p>
<p>But a Liberal MP has taken it one step further. He attended a virtual House of Commons meeting in his birthday suit. Yup, stark naked.</p>
<p>The MP in question, one William Amos, from the Quebec riding of Pontiac, was caught by cameras completely naked last week during a Parliamentary video session. Now, luckily he didn&rsquo;t speak during the meeting and was therefore fortunate enough to not appear on the main screen.</p>
<p>But he was spotted. The Canadian Press grabbed a screenshot and he was indeed bare.</p>
<p>The shot catches him between the Canadian and Quebec flags in his office, so he is a patriotic naked MP.</p>
<p>Now one of his political foes, Claude Debellefeuille of the Bloc Quebecois, just couldn&rsquo;t keep silent and pretend he didn&rsquo;t see what he saw so he brought it up as a point of order to the House Speaker.</p>
<p>Here&rsquo;s the explanation from MP Amos, which he tweeted out.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I made a really unfortunate mistake today &#038; obviously I’m embarrassed by it. My camera was accidentally left on as I changed into work clothes after going for a jog. I sincerely apologize to all my colleagues in the House. It was an honest mistake + it won’t happen again.</p>
<p>&mdash; Will Amos (@WillAAmos) <a href="https://twitter.com/WillAAmos/status/1382473040869662720?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&ldquo;I made a really unfortunate mistake today &#038; obviously I&rsquo;m embarrassed by it. My camera was accidentally left on as I changed into work clothes after going for a jog. I sincerely apologize to all my colleagues in the House. It was an honest mistake + it won&rsquo;t happen again.&rdquo;</p>
<p>Now here&rsquo;s the thing. I don&rsquo;t know if you&rsquo;ve seen the screen shot &mdash; I can&rsquo;t show it to you, we&rsquo;re a family newspaper &mdash; but the pose is just a little too artful. As I said before he is between two flags and he is holding what appears to be a cellphone, which is conveniently placed right in front of his er.. .Parliamentary jewels. Like it could not have been placed better to avoid total shame. He&rsquo;s also standing right by an open window, so anyone across the way could have got an eyeful. And there was no sign of the clothing he had removed or the clothing he claims he was about to don.</p>
<p>Twitter users were not having it.</p>
<p>&ldquo;Wtaf?? Hey Amos couple of questions..why were you buck naked in the middle of the day when you should have been working? And why did you have your cell phone down by your &ldquo;frank and beans&rdquo;??? @bgirl0001</p>
<p>&ldquo;You need to take off your undies to change into work clothes?</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">You need to take off your undies to change into work clothes? </p>
<p>No exchanging tops first and then bottoms second? You had to take off all of the jog wear first, then get completely nekked before you cld put on your work clothes?</p>
<p>Riiiigght. Suuurrre that&#39;s the story&#8230;</p>
<p>&mdash; Rachael 🙋🏾‍♀️👩🏾‍💻 (@rachy0101) <a href="https://twitter.com/rachy0101/status/1382545067030765571?ref_src=twsrc%5Etfw">April 15, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&ldquo;No exchanging tops first and then bottoms second? You had to take off all of the jog wear first, then get completely nekked before you cld put on your work clothes?</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>&ldquo;Riiiigght. Suuurrre that&rsquo;s the story&#8230; tweeted @rachy101</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">You need to take off your undies to change into work clothes? </p>
<p>No exchanging tops first and then bottoms second? You had to take off all of the jog wear first, then get completely nekked before you cld put on your work clothes?</p>
<p>Riiiigght. Suuurrre that&#39;s the story&#8230;</p>
<p>&mdash; Rachael 🙋🏾‍♀️👩🏾‍💻 (@rachy0101) <a href="https://twitter.com/rachy0101/status/1382545067030765571?ref_src=twsrc%5Etfw">April 15, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&ldquo;What are you doing changing during a meeting? The least you could do is pretend you&rsquo;re paying attention. Manage your time better. @TrishoKnows</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">What are you doing changing during a meeting? The least you could do is pretend you’re paying attention. Manage your time better.</p>
<p>&mdash; Trish (@TrishoKnows) <a href="https://twitter.com/TrishoKnows/status/1382495651955499009?ref_src=twsrc%5Etfw">April 15, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I&rsquo;d say he was multitasking so I don&rsquo;t know that time management is his issue.</p>
<p>And my favourite:</p>
<p>When we expected transparency from your government, this wasn&rsquo;t what we meant. @cdnpoliticojnky</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">When we expected transparency from your government, this wasn’t what we meant.</p>
<p>&mdash; Matt Ess (@cdnpoliticojnky) <a href="https://twitter.com/cdnpoliticojnky/status/1382480195387592708?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But he also received a fair amount of support and understanding, with many people saying it was nothing to lose his career over, and applauding him for owning it.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>And many were upset at the breach of privacy that leaking the photo entailed.</p>
<p>And many others shared their own silly mistakes made during these strange times as we all adjust to video conferencing.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>All in all it&rsquo;s just a light moment in a time that is quite dark, so we shall all enjoy a chuckle at the MPs expense and carry on with our Zoom meetings. Not naked though.</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=A+nakedly+ambitious+politician&amp;url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F&title=A+nakedly+ambitious+politician" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=A%20nakedly%20ambitious%20politician&amp;body=https%3A%2F%2Fwww.kimberleybulletin.com%2Fopinion%2Fa-nakedly-ambitious-politician%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kimberleybulletin.com/opinion/guest-column-a-strategy-for-forests-that-benefits-all-british-columbians/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>GUEST COLUMN: A strategy for forests that benefits all British Columbians</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.kimberleybulletin.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/211-new-covid-19-cases-in-interior-health-over-the-weekend/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People are shown at a COVID-19 vaccination site in Montreal, Sunday, April 18, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg.jpg 1280w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-768x511.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-640x426.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/211-new-covid-19-cases-in-interior-health-over-the-weekend/"><h5 class="active">211 new COVID-19 cases in Interior Health over the weekend</h5></a><p class="lead show-for-medium">Currently, there are 875 active cases of the virus in the region
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/more-than-230k-doses-of-covid-19-vaccine-administered-across-interior-health/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A nurse prepares a dose of the COVID-19 vaccine in Kelowna on Tuesday, March 16. As of April 19, more than 230,000 doses have been administered across the Interior Health region. (Phil McLachlan/Black Press)" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876.jpg 2000w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896763_web1_Vaccines_Kelowna_March16-McLachlanP_PGM_5876-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/more-than-230k-doses-of-covid-19-vaccine-administered-across-interior-health/"><h5 class="active">More than 230K doses of COVID-19 vaccine administered across Interior Health</h5></a><p class="lead show-for-medium">A total of 220,216 first doses and 13,775 second doses have been given to residents across the B.C. Interior
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/kimberleys-steve-tersmette-publishes-waterfall-hikes-in-southern-b-c/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kimberley&#039;s Steve Tersmette has published Waterfall Hikes In Southern British Columbia, documenting 100 of the areas waterfalls. Steve Tersmette photo." srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/kimberleys-steve-tersmette-publishes-waterfall-hikes-in-southern-b-c/"><h5 class="active">Kimberley&#8217;s Steve Tersmette publishes &#8220;Waterfall Hikes in Southern B.C.&#8221;</h5></a><p class="lead show-for-medium">Kimberley&rsquo;s Steve Tersmette has published his second offering entitled, Waterfall Hikes in&hellip; <a class="inline-read-more" href="https://www.kimberleybulletin.com/news/kimberleys-steve-tersmette-publishes-waterfall-hikes-in-southern-b-c/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/wildfire-season-gets-early-start-in-the-east-kootenay/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Crews and volunteers responded to a four-hectare wildfire on the lower half of the Aqam community lands near Cranbrook on Friday afternoon. Trevor Crawley photo." srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/wildfire-season-gets-early-start-in-the-east-kootenay/"><h5 class="active">Wildfire season gets early start in the East Kootenay</h5></a><p class="lead show-for-medium">Fire crews, volunteers respond to two local wildfires, while prescribed burns turn weekend skies smoky
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/prescribed-burns-necessary-mayor-mccormick/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BC Wildfire Service image." srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1.jpg 1441w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-640x426.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/prescribed-burns-necessary-mayor-mccormick/"><h5 class="active">Prescribed burns necessary: Mayor McCormick</h5></a><p class="lead show-for-medium">There were many complaints about smoke this past weekend
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/trending-now/video-storm-makes-for-wild-ferry-ride-across-kootenay-lake/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sunday&#146;s storm rocked one of the ferries crossing Kootenay Lake. Photo: Dirk Jonker" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/trending-now/video-storm-makes-for-wild-ferry-ride-across-kootenay-lake/"><h5 class="active">VIDEO: Storm makes for wild ferry ride across Kootenay Lake</h5></a><p class="lead show-for-medium">The video was captured by ferry employee Dirk Jonker
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/cant-afford-to-lose-another-summer-b-c-tourism-group-supports-covid-travel-rules/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896721_web1_CP17059061.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FILE &#8211; A B.C. Ferry is seen arriving at Horseshoe Bay near West Vancouver on March 16, 2020. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896721_web1_CP17059061.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896721_web1_CP17059061-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896721_web1_CP17059061-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896721_web1_CP17059061-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896721_web1_CP17059061-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/cant-afford-to-lose-another-summer-b-c-tourism-group-supports-covid-travel-rules/"><h5 class="active">&#8216;Can&#8217;t afford to lose another summer&#8217;: B.C. tourism group supports COVID travel rules</h5></a><p class="lead show-for-medium">Details of new measures expected to be released Friday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="x" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1.jpg 426w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24856464_web1_210420-KDB-grantcolumn-Kimberley_1-300x225.jpg 300w" sizes="(max-width: 1199px) 98vw, 426px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/opinion/a-nakedly-ambitious-politician/"><h5 class="active">A nakedly ambitious politician</h5></a><p class="lead show-for-medium">MP bares all in Zoom meeting
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/former-b-c-premier-to-testify-at-money-laundering-hearing-today/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900771_web1_Christy-Clark-five-conditions.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Former B.C. premier Christy Clark. (Black Press Media files)" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900771_web1_Christy-Clark-five-conditions.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900771_web1_Christy-Clark-five-conditions-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900771_web1_Christy-Clark-five-conditions-768x511.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900771_web1_Christy-Clark-five-conditions-1024x681.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900771_web1_Christy-Clark-five-conditions-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/former-b-c-premier-to-testify-at-money-laundering-hearing-today/"><h5 class="active">Former B.C. premier to testify at money laundering hearing today</h5></a><p class="lead show-for-medium">Attorney General David Eby has been added to the witness list as well
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-to-table-budget-thats-expected-to-deal-with-covid-19-pandemic-and-beyond/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Selina Robinson is shown in Coquitlam, B.C., on Friday November 17, 2017. British Columbia&#146;s finance minister says her professional training as a family therapist helped her develop the New Democrat government&#146;s first budget during the COVID-19 pandemic, which she will table Tuesday. THE CANADIAN PRESS/Darryl Dyck" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg.jpg 1280w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg-300x199.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg-768x510.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg-1024x680.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg-640x425.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24900724_web1_20210417170432-607b5473d4fb611b150cc227jpeg-1200x797.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-to-table-budget-thats-expected-to-deal-with-covid-19-pandemic-and-beyond/"><h5 class="active">B.C. to table budget that&#8217;s expected to deal with COVID-19 pandemic and beyond</h5></a><p class="lead show-for-medium">Robinson released a fiscal update last December that said the impact of the pandemic on B.C.’s economy was uncertain
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/business/join-black-press-media-and-do-some-good/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Join Black Press Media and Do Some Good" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/trending-now/canadian-kids-extracting-record-amounts-from-tooth-fairy/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896832_web1_210415-GNG-Tooth-Fairy-averages-pics_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Photo by Mojpe/Pixabay)" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896832_web1_210415-GNG-Tooth-Fairy-averages-pics_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896832_web1_210415-GNG-Tooth-Fairy-averages-pics_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896832_web1_210415-GNG-Tooth-Fairy-averages-pics_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896832_web1_210415-GNG-Tooth-Fairy-averages-pics_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24896832_web1_210415-GNG-Tooth-Fairy-averages-pics_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/trending-now/canadian-kids-extracting-record-amounts-from-tooth-fairy/"><h5 class="active">Canadian kids extracting record amounts from Tooth Fairy</h5></a><p class="lead show-for-medium">Our neighbours in the U.S. receive slightly less from Tooth Fairy visits
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-man-living-a-full-active-life-after-double-lung-transplant/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24899361_web1_210401-VNE-OrganDonationUpdate-MatthewSchlatter_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paramedic Matthew Schlatter of Victoria is living a fuller life today due to the double lung transplant he received in 2019. He encourages B.C. residents to register as an organ donor and let their families know their wishes. (Instagram/Matthew Schlatter)" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24899361_web1_210401-VNE-OrganDonationUpdate-MatthewSchlatter_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24899361_web1_210401-VNE-OrganDonationUpdate-MatthewSchlatter_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24899361_web1_210401-VNE-OrganDonationUpdate-MatthewSchlatter_1-768x511.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24899361_web1_210401-VNE-OrganDonationUpdate-MatthewSchlatter_1-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24899361_web1_210401-VNE-OrganDonationUpdate-MatthewSchlatter_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/b-c-man-living-a-full-active-life-after-double-lung-transplant/"><h5 class="active">B.C. man living a full, active life after double-lung transplant</h5></a><p class="lead show-for-medium">Matt Schlatter encourages people to register as an organ donor to help others live
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/families-of-workers-killed-in-field-train-derailment-allege-negligence-in-lawsuit/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24898759_web1_210422-PWN-Trail-derailment-PUSH_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Families of two of three workers killed in a train derailment near Field, B.C., in 2019 have filed lawsuits accusing Canadian Pacific of gross negligence. The derailment sent 99 grain cars and two locomotives off the tracks. THE CANADIAN PRESS/Jeff McIntosh" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24898759_web1_210422-PWN-Trail-derailment-PUSH_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24898759_web1_210422-PWN-Trail-derailment-PUSH_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24898759_web1_210422-PWN-Trail-derailment-PUSH_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24898759_web1_210422-PWN-Trail-derailment-PUSH_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24898759_web1_210422-PWN-Trail-derailment-PUSH_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kimberleybulletin.com/news/families-of-workers-killed-in-field-train-derailment-allege-negligence-in-lawsuit/"><h5 class="active">Families of workers killed in Field train derailment allege negligence in lawsuit</h5></a><p class="lead show-for-medium">Lawsuits allege the workers weren’t provided a safe work environment
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-115963" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/trending-now/video-storm-makes-for-wild-ferry-ride-across-kootenay-lake/">VIDEO: Storm makes for wild ferry ride across Kootenay Lake</a></h5>
				<p class="lead web show-for-medium hide-for-large">The video was captured by ferry employee Dirk Jonker
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/trending-now/video-storm-makes-for-wild-ferry-ride-across-kootenay-lake/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sunday&#146;s storm rocked one of the ferries crossing Kootenay Lake. Photo: Dirk Jonker" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894522_web1_210422-KWS-KootenayLakeWaves_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115922" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/prescribed-burns-necessary-mayor-mccormick/">Prescribed burns necessary: Mayor McCormick</a></h5>
				<p class="lead web show-for-medium hide-for-large">There were many complaints about smoke this past weekend
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/prescribed-burns-necessary-mayor-mccormick/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BC Wildfire Service image." srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1.jpg 1441w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-640x426.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886872_web1_210420-KDB-burns-Kimberley_1-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115946" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/wildfire-season-gets-early-start-in-the-east-kootenay/">Wildfire season gets early start in the East Kootenay</a></h5>
				<p class="lead web show-for-medium hide-for-large">Fire crews, volunteers respond to two local wildfires, while prescribed burns turn weekend skies smoky
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/wildfire-season-gets-early-start-in-the-east-kootenay/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Crews and volunteers responded to a four-hectare wildfire on the lower half of the Aqam community lands near Cranbrook on Friday afternoon. Trevor Crawley photo." srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886664_web1_210419-CDT-WeekendWildfire-AqamFire_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115969" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/kimberleys-steve-tersmette-publishes-waterfall-hikes-in-southern-b-c/">Kimberley&#8217;s Steve Tersmette publishes &#8220;Waterfall Hikes in Southern B.C.&#8221;</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Kimberley&rsquo;s Steve Tersmette has published his second offering entitled, Waterfall Hikes in&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/kimberleys-steve-tersmette-publishes-waterfall-hikes-in-southern-b-c/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kimberley&#039;s Steve Tersmette has published Waterfall Hikes In Southern British Columbia, documenting 100 of the areas waterfalls. Steve Tersmette photo." srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24886926_web1_210420-KDB-WaterfallGuide-WaterfallHikes_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115967" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/breaking-child-2-marks-youngest-british-columbian-to-die-related-to-covid-19/">Toddler marks youngest British Columbian to die related to COVID-19</a></h5>
				<p class="lead web show-for-medium hide-for-large">Child one of eight people to die from virus this weekend
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/breaking-child-2-marks-youngest-british-columbian-to-die-related-to-covid-19/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894932_web1_CP112786510.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Bonnie Henry gives her daily media briefing regarding Covid-19 for the province of British Columbia in Victoria, B.C, Monday, December 7, 2020. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894932_web1_CP112786510.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894932_web1_CP112786510-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894932_web1_CP112786510-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894932_web1_CP112786510-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24894932_web1_CP112786510-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115989" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/211-new-covid-19-cases-in-interior-health-over-the-weekend/">211 new COVID-19 cases in Interior Health over the weekend</a></h5>
				<p class="lead web show-for-medium hide-for-large">Currently, there are 875 active cases of the virus in the region
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/211-new-covid-19-cases-in-interior-health-over-the-weekend/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People are shown at a COVID-19 vaccination site in Montreal, Sunday, April 18, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg.jpg 1280w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-768x511.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-1024x682.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-640x426.jpg 640w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24897822_web1_20210418130456-607c73680d8b237a5958c1cajpeg-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115954" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/b-c-extends-covid-19-indoor-dining-group-fitness-ban-until-may-25/">Road blocks to enforce B.C. COVID restrictions on recreational travel out of health authority</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. extends COVID-19 indoor dining, group fitness ban until May 25
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.kimberleybulletin.com/news/b-c-extends-covid-19-indoor-dining-group-fitness-ban-until-may-25/"><img src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24893152_web1_200508-BPD-highway-sign-covid.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Public health restrictions on non-essential travel and vacation bookings are being increased in B.C. (B.C. government)" srcset="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24893152_web1_200508-BPD-highway-sign-covid.bcg_1.jpg 1200w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24893152_web1_200508-BPD-highway-sign-covid.bcg_1-300x200.jpg 300w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24893152_web1_200508-BPD-highway-sign-covid.bcg_1-768x512.jpg 768w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24893152_web1_200508-BPD-highway-sign-covid.bcg_1-1024x683.jpg 1024w, https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24893152_web1_200508-BPD-highway-sign-covid.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.kimberleybulletin.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448.35 50.83"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M32,2h9.1V22.86h.14L48.81,2h8.12L50.14,18.73l8.19,33.11H49.58l-5-22.33H44.4l-3.29,7.84V51.84H32Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M61.82,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M76.45,2H88.57l4.06,25.55h.14L97,2h11.83V51.84h-8.12V15.29h-.14L94.45,51.84h-5L83.31,15.29h-.14V51.84H76.45Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M114.74,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H114.74Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M143.58,2h20.58v7.7H152.68V22.44h8.47v8.12h-8.47V44.14h12v7.7H143.58Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M168.57,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M197.41,2h9.1V44.14h11.62v7.7H197.41Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M222.4,2H243v7.7H231.5V22.44H240v8.12H231.5V44.14h12v7.7H222.4Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M251.59,32.59,243.26,2h9l4.34,19.53h.14L261.39,2H269l-8.33,29.75V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M285,2h11.2c5.6,0,12.32,3.08,12.32,12.6,0,5.6-2.52,9.94-8.12,11.13v.14c6.23,1.47,9.1,5.81,9.1,12.11,0,9.1-6.16,13.86-12.88,13.86H285Zm9.1,20.44c4.55,0,5.74-2.1,5.74-6.58,0-5.67-1.19-6.65-5.74-6.58Zm0,22.12c5.46,0,6.3-2.17,6.3-7.35,0-4.55-1.12-7.14-6.3-7.07Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M313.54,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M342.73,2h9.1V44.14h11.62v7.7H342.73Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M367.72,2h9.1V44.14h11.62v7.7H367.72Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M392.71,2h20.58v7.7H401.81V22.44h8.47v8.12h-8.47V44.14h12v7.7H392.71Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M421.9,9.69h-7.84V2h24.78v7.7H431V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M441.08,2h9.1V51.84h-9.1Z" transform="translate(-32 -1.99)"/><path class="bp-pub-logo" d="M455.71,2h8.89l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-32 -1.99)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/TownsmanBulletin/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KBulletin" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href=" https://www.instagram.com/thekimberleybulletin/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kimberley Daily Bulletin</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/./local-news/">Kimberley News</a></li><li class="menu-item"><a target="_blank" href="https://www.kimberleybulletin.com/weather/">Kimberley Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Kimberley Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Kimberley Daily Bulletin and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1p9lux1bgltk3pgfdt2f69ds-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620613","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":211,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
